Jump to content
Sign in to follow this  
szcraftec

..:: Help With Converting Required ::..

Recommended Posts

You actually plugged "a couple" of 4 FEET to a single PC PSU :O:huh:

Edited by kobalt

Share this post


Link to post
Share on other sites

I don't think that's what he ment.

 

But thanks but I'm preaty sure it's the starter, also when it does glow, after a bit of whacking, it glows super bright so it's not the PSU not putting out enough power, there delicate. They tend to blow out preaty easy if there banged around in shipping, and I suspect this bad boy was banged around in shipping or somewhere along the line cause one if the screw down ears was broke off. Should have given me a clue when I opened it but I was preaty excited. :withstupid: <--- Should say I am stupid. Hey overclocker we need a smily that says, "I'm stupid!"

SOOO if I ever get my poor little broken dremel back from the Dremel Company in WI, I will cut this bad . light apart and test the starter.

Share this post


Link to post
Share on other sites

It wouldnt make a difference that it was on a 15Amp car fuse thats just the amount of load it could take its still getting 12VDC current to it the only think is that a car gives of 13.8V @ High Stab but that wouldnt make much of a difference as these lights are rated EC 12V Max prolly is your starter the only thing id say is get another and elimenate it.

Nice idea though as some of these cold cathodes are expensive frrom modding shops

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...