Jump to content

RDX200 CF-DR Problem Solvers!


Recommended Posts

First i would like to thank the people for there input on this forum concerning many problems with the DFI motherboards.

 

After 2 weeks of testing and learning I have solved all my problems exept one... the automatic reboot.

Other problems that are solved are:

BSOD's

Hang-Ups

AMD x2 low CPU performance

& incorrect working corsair memory (twinx 3200xl 1 gig)

 

With the BSOD's and hangups I only had to correct the voltage for my corsair memory from 1.65 to 1.75... No more BSOD's and Hang-Ups... so be sure you are having the right voltage no matter what memory you have. Look it up on the website from your brand and set it right in the "genie" section from your BIOS.

 

With the very poor results I had with my AMD x2 4400+ while gaming or using an other application that asked alot of CPU power is a little tricky to solve.

There are 4 things you need to do.

1... Lan: The 88e8053 one is a nasty gritter. This one sucks up so much power from your CPU it's frightning while the 88e8001 one is a lot friendlier to your CPU. I checked this with Sisoft Sandra and than the CPU benchmarks. So please disable 88e8035 and use 88e8001. Please be sure to check this yourself. I have been reading alot of reviews and one of them said the opposite for the Lan ports. In any case this works for me.

2...Amd drivers. Be sure to install these from the AMD site for your x2 CPU. For me it made my tests a little percentage better... Try it for yourself.

3...Most important is to patch with the hotfix from microsoft. You can call microsoft for it or you can download it right away.

 

README for the hotfix.

http://rob.understorm.net/%aeonald/Misc%20...Core%20HELP.txt

 

For English XP systems

http://rob.understorm.net/%aeonald/Misc%20...-v3-x86-ENU.rar

 

For Dutch XP systems

http://rob.understorm.net/%aeonald/Misc%20...-v3-x86-NLD.rar

 

If you have an other language than I am afraid you have to call microsoft for the hotfix. it's not a biggy... it's free of costs and it only takes a minute or five.

After patching be sure you read the instructions for the registery edit, you need to do this in order to get it working. (Dword value 1 is enable, 0 is disable)

4...The voltage for my CPU on my board was having some weird things going on... it was balancing from 1.30 to 1.33 so I adjusted it to 1.375 in the "genie" section because X2 processors must have a voltage between 1.35 and 1.40... now my CPU runs smooth at 1.36... So please check the realtime voltage in the "genie" section and edit it if needed.

 

5...With my voltage for my memory up to 1.75 which is default for my type of memory it almost was stable, but I had the dimms in 1 and 3 on 1t. This is not recommended. Also stated in the manual of your RDx200 it says you have to put it on 2t or put your dimms in 2 and 4 on 1t. This last setting is the right move.

 

Now without any overclocking my PC runs balanced and stable.

 

TIP for raid 0 users. use the 3112a raid controller. It works faster and is friendlier on the CPU load than the 3114..

 

You are not that smart if you are learning from your own mistakes. You are smarter when learning from somebody else his mistakes. Read and learn :D

 

Good luck!

 

PS. Somebody is running SuSE Linux on the RDX200 CF-DR? I want to know. If it runs stable...

Share this post


Link to post
Share on other sites

  • Replies 27
  • Created
  • Last Reply

Top Posters In This Topic

Nice post m8,

 

i also have a 4400+ and have sirious bad performance, especially in games... in fact in some benchmarks my scores are correct.. in others not like 3dmark cpu tests.

anyway i have patched the hotfix from ms (this made a huge difference is some benchmarks, but not in games). i installed amd drivers too.

 

but where can i find which lan port is 88e8001 or 88e80035 ?

the performace ingame is still bad, could setting the voltage manually make such a great difference?

i have my 2 memory modules in 2 and 4 but its running 2T, how do i set 1T ?

 

exept the bad dualcore performace my rdx200 works fine, but if i cant fix this i will have to buy a different board :/ but i would like to fix this one ^^

Share this post


Link to post
Share on other sites

Interesting post RE: LAN ports. I presume the 88e8053 is the lan port nearer to the graphics card, as I use the other one and have disabled the only LAN in the bios. Correct me if I am wrong.

 

Pity you cannot disable both and use a PCI LAN card to reduce load on the motherboard chipset.

Share this post


Link to post
Share on other sites

Disabling "Onboard LAN" option in the BIOS should disable both NIC's.

 

I have never had so many problems with onboard NIC's in my life.

 

When I watch performance on the 88e8053 (the one using the PCI-E bus) I notice that it has OK performance. It uses around 13-25% available bandwidth.

 

The other one, using the PCI bus, only uses 7-14% available bandwidth. How can this be?? They are both gigabit cards. They are connected at 1.0gbs.

 

The other WEIRD problem is that if I have the PCI Bus NIC disabled in Windows, the network connection will completely drop in the PCI-E bus NIC after a few seconds of a heavy file transfer between 2 computers. I would either have to reboot or disable and re-enable in device manager to get it going again. What gives?

 

When I had the NF4 ultra-D, the NF4 onboard NIC was amazing and never gave any problems like this.

 

To be honest though, both of these cards run through the southbridge. If you disabled these cards, and used a 3rd party gigabit nic, It would be running on the PCI/PCI-E bus and therefore running through the southbridge anyway, therefore would it not use up the same amount of southbridge load?

Share this post


Link to post
Share on other sites

There is definately only one entry in the bios for disabling LAN ports - In the PCI device control menu you can enable or disable LAN. When enabled both LAN ports work, when disbaled the one farthest from the graphics cards still works.

Share this post


Link to post
Share on other sites

Nice post m8,

 

i also have a 4400+ and have sirious bad performance, especially in games... in fact in some benchmarks my scores are correct.. in others not like 3dmark cpu tests.

anyway i have patched the hotfix from ms (this made a huge difference is some benchmarks, but not in games). i installed amd drivers too.

 

but where can i find which lan port is 88e8001 or 88e80035 ?

the performace ingame is still bad, could setting the voltage manually make such a great difference?

i have my 2 memory modules in 2 and 4 but its running 2T, how do i set 1T ?

 

exept the bad dualcore performace my rdx200 works fine, but if i cant fix this i will have to buy a different board :/ but i would like to fix this one ^^

 

When AMD MS Patch and Registery Edit are done and games are still poor try to start up the game and select the taskmanager by pressing Ctrl Alt Del... select the game in process and than affinity with right mouse button.. set it to CPU 0 and disable cpu 1... see if that works...

For me in all games I have significant results in performance qua boosts.

 

To check which Lan is which you can easy check this in control panel in the network section. There are the two LAn with the types of description.

Share this post


Link to post
Share on other sites

Disabling "Onboard LAN" option in the BIOS should disable both NIC's.

 

I have never had so many problems with onboard NIC's in my life.

 

When I watch performance on the 88e8053 (the one using the PCI-E bus) I notice that it has OK performance. It uses around 13-25% available bandwidth.

 

The other one, using the PCI bus, only uses 7-14% available bandwidth. How can this be?? They are both gigabit cards. They are connected at 1.0gbs.

 

The other WEIRD problem is that if I have the PCI Bus NIC disabled in Windows, the network connection will completely drop in the PCI-E bus NIC after a few seconds of a heavy file transfer between 2 computers. I would either have to reboot or disable and re-enable in device manager to get it going again. What gives?

 

When I had the NF4 ultra-D, the NF4 onboard NIC was amazing and never gave any problems like this.

 

To be honest though, both of these cards run through the southbridge. If you disabled these cards, and used a 3rd party gigabit nic, It would be running on the PCI/PCI-E bus and therefore running through the southbridge anyway, therefore would it not use up the same amount of southbridge load?

 

Try updating your drivers... I have the new marvell drivers installed... than check with the lite version of sisoft sandra latest edition. Use the 2 benchmarks for CPU arithmic and Multimedia... check with both lan's connected one at the time.. check for yourself if connected to the internet or LAn which one sucks up the most CPU power.

Share this post


Link to post
Share on other sites

The discription on the LAN ports doesnt state the number here...

only difference that i can find is which pci slot it is using, 3 and the other one 14...

you can find this by going to network connections, rechtclick on the connection, properties and then press configure right above.

 

Disabling 1 core when gaming doesnt make a difference :(

Share this post


Link to post
Share on other sites

I've done everything you said and my system runs fairly stable now, the only real problem is with Lavlays Everest Ultimate, Sisoft Sandra's Mainboard info and CPU & Bios info, as soon as I click on these the system reboots immediadely every time.

Share this post


Link to post
Share on other sites

I've done everything you said and my system runs fairly stable now, the only real problem is with Lavlays Everest Ultimate, Sisoft Sandra's Mainboard info and CPU & Bios info, as soon as I click on these the system reboots immediadely every time.

 

is that bios you have installed newer that the latest official bios? (23/12/05)

Share this post


Link to post
Share on other sites

The discription on the LAN ports doesnt state the number here...

only difference that i can find is which pci slot it is using, 3 and the other one 14...

you can find this by going to network connections, rechtclick on the connection, properties and then press configure right above.

 

Disabling 1 core when gaming doesnt make a difference :(

what about disabling cool n quiet in the bios? it is strange... Please make a backup of your system and try with a clean install...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...