Jump to content
Sign in to follow this  
ACE 256

Kingston D3208DW3T-5U BH-5 ??

Recommended Posts

Im ganna stick with my ram......


Im trying Neos S1-11... im running 2 2 2 11 CPC off DDR 500

The errors in memtest and S&M at the "weak spot" have gone away with this bios and it seems perfectly stable.... but im getting ~ 200Mbs slower in memory bandwidth scores :confused: .....


will update....

Share this post

Link to post
Share on other sites

Looks like you might be getting better results with that Suzuna BIOS than I did.

Although, you're running with the tCR at 2, whereas I was running it at 1.

Trying to remember if I tried it at 2... Unsure, I'd have to go check my posts.


Thanks for the info on that BIOS and what you've found with it so far.

Share this post

Link to post
Share on other sites

I did some tweaking and it seams my weak spot problem has moved. Its gone with CPC off but i get the exact "weakspot" with CPC on now..... very interesting its like CPC was enabled when i was testing with the hellfire turbo. I know it wasent. I got ~3800 in sandra with it off and damn near 4000 with it on.... very very interesting..


ya have any clue what i can call my ram ??? I have a feeling its UTT BH-5......

Share this post

Link to post
Share on other sites

Interesting timings you got there dude :).


Lemme see if I got this right...


7-0-2-0 11-13 CAS2 CMD2 0-0-2-2-2-0-2 ?

Is that right?


I'm guesing you're using tRAS of 7 because you were talking about it in this thread, and you said that 5 was causing probs at the moment.


Ok, now what do you have to do exactly with my bios?, I just want to make it clear to me.

You're running 11-2-2-2 now right?

But in some way it adds errors in some area?, I'm a bit confused here.

You said it had helped but then agian you said in my bios thread you get over 1000 errors at the end.

Help me out here :).



Anyways you have to run slacker timings.

Do you need more slack on the alphas?, if yuo do maybe that causes it, I wonder about those alphas sometimes...

I mean, it seems that is you slack on them, you can't run tighter normal timings, at least on my end.


I myself run very simuler alphas to yours, nice to see someone with timings like that, however you're a bit a lower then mine :D.

the last 3, mine I run 0-6-3, or when slacking I run 3-6-3.

In the past I used to run X-2-4(X meaning I used 0-3 on this from time to time).


Very intresting...

I think I'll go for a reboot just to try them lol.

0-0-2-2-2-0-2, I'd love to use those...

My tREXT is generally lower except when I hit my max for the upper fsb's, for the time being anyways.

However your other 2 timings on the end are much lower then mine.


I'm memtest stable with 0-4-3, but I need 6-3 to play games :.

Video corruption big time if I go lower.

I was running 5 recently, 3-5-3 @ 275 for a while thre but I was unsure of it, thinking it may cuase corrupt graphics(did'nt but again I was'nt gonna play around).


I'm defently gonna try that 2-0-2 :).


Share this post

Link to post
Share on other sites

ok sorry if im not so clear about it.....


With the hellfire turbo:cas 2, precharge 0 , RCDwrite 2, RCDread 0, Tras 11 (7 is stable but 11 benches better ) RC11, RFC 13, Alphas: 0022202, DDR500, CPC off (2), strengths:6, Slews:1... Sandra: ~3800, Everest: latancy 64.x ns



With your S1-11: cas 2, precharge 2, RCDwrite and read 2, Tras 11 ( again i can run 7 stable but 11 benches faster) RC 11, RFC 13, Alphas:0033223 DDR500 CPC off (2) Sandra: ~3600 Everest: latancy 73.x ns


ok here is the kicker: with the hellfire @ the above speeds i always got errors in memtest (test5) at 99% all were above the 950MB mark...with CPC on i started to get errors other then in the 99% 950MB+ range...

Now with your bios i get no errors in memtest with the above timings. But i get lower benches (~3800 compared to ~3600 now) but it is stable.

I can run your bios with CPC on but then i get errors in the 99% 950+ range again


The errors @ 99% 950MB+ are a mobo/bios problem i have tryed it with different ram and i get the same thing at the same speeds.... the only thing that seems to cure the 99% errors is a cas of 2.5. Iv tryed different alphas and 233x same exact errors.......

Share this post

Link to post
Share on other sites

Update / Bump.....


It might just be me but the S1-11 might be a bit less stable, CPU overclock wise..

I just got done lapping my heatsink. Got me 20F cooler :sweat: . Ganna try for a bit more core speed tommarow. My X850 realy whants more CPU power :cool: ...

Share this post

Link to post
Share on other sites

Update: Core wont go a bit over 2.25... Oh well thats the best is can do with any bios..



Well im running 2 2 2 11, Alphas: all 2, CPC off DDR500.

Its rock stable ( 72 hour prime blend ) so im ganna stick here for a while, till i get the urge for more speed again :rolleyes: ....

Share this post

Link to post
Share on other sites
try running cpc on, it gives you much more performance...
No offence but did you just read the last post or something ?? Iv tryed CPC on countless times throughout this thread. I believe its the mobo that cant take CPC on at these speeds.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this