Jump to content
Sign in to follow this  
AlanD911

amd X2 3800+ dual core overclocking

Recommended Posts

I just built a new box, these are the specs

X2 3800+

1 gig OCZ rev.2 tccd ram

ocz 600watt SLI ready psu

dfi expert mobo

evga 6600gt

thermalright xp-120

 

I'm going to be posting my overclock log in this thread. First of all I will be testing how far I can get my cpu. So far 2.30ghz is 32m superpi stable.

Share this post


Link to post
Share on other sites

On average the 3800 sould clock from around 2.4-2.8Ghz.

 

Altho this isnt garanteed, I could get mine to 2.4Ghz with 1.325v Prime Stable. Just

keep increasing and upping the Vocre if unstable. Als OC the ram seprate then u will see if its the CPU which is letting u down if it fails Prime etc.

 

Use Prime over Super PI mate for a long term test.

 

goo luck.

Share this post


Link to post
Share on other sites

im at wokr so i cant give you my settings..but have similar ram. same cpu, and a big typhoon (cools barely better then the 120).. so ill giv eoyumy settings later and you can maybe just put them in at , maybe they'll wrok for you likte they did for me =].. i got to 2.85 at around 1.57 sih... but i like being under 1.50 in my spu volts so i was at 2.52 at around 1.47 =] .. so i gues you can try that .. aloso i agre, do your settings for you cpu and for you ram at different times.. cuz they will conflict with each other =] alright hope i was helpful -trey

Share this post


Link to post
Share on other sites
im at wokr so i cant give you my settings..but have similar ram.

 

Hmm if you are referring to the ram in your sig, then its clearly BH-5 and not TCCD.

 

So the memory timings/divider won't help him.

 

If thats another ram, well I haven't said anything :rolleyes:

Share this post


Link to post
Share on other sites

Ok I have done more superpi testing and so far the cpu is superpi stable running at 2.4ghz with only 1.32 CPU VOLTAGE!! This is awesome! My a64 3200+ winchester only got up to 2.45 ghz with 1.62 CPU voltage, this dual core is turning out to be a beast! The only thing I'm concerned about is the increasing PWM and Chipset temps. On a side note, is overclocking a dual core the same process as a single core in the bios?

Share this post


Link to post
Share on other sites

Ok I have clocked the cpu to 2.4 and it has run prime95 stable with the cpu running at 100%. I am now having a strange problem, and I believe it is with the ram. I have run the ram at 2.5-3-3-8 in memtest using all of the tests overnight and it has passed all of the tests. Also the ram setting has passed OCCT and all of the 3d mark tests. However the computer freezes when I run the game world of warcraft when I enter the iron forge city. What could this problem be? The dram is at 2.66 also

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×