Jump to content
Sign in to follow this  
Clunk

Does anyone know what causes this?

Recommended Posts

this has been driving me mad for about a week or so.

 

everything will be working fine, cpu sat at idle and nothing in taskbar using any cpu, suddenly the cpu usage will shoot up and down, right up to 100% and then it usually end up staying around 40-44%. cpu idle is showing as 99% and according to the task manager, none of the running processes are using any cpu.

 

ive ran spybot, adaware, norton, panda, avg, hijackthis, microsoft anti spy and nothing found. although last week when i installed mbm5, norton said it found a trojan in the exe file and killed it.

 

i havent been on any dodgy sites and dont run any p2p so i am a bit stumped. i thought i would ask you guys before i reformat, just in case its something hardware or driver related that ive missed.

 

thanks :)

 

 

edit: sorry, i forgot to add that its xp home sp2 with everything up to date, all virus, spyware defs are up to date too.

ive attached a pic of the task manager so you can see what i mean.

Share this post


Link to post
Share on other sites
look like Kernel malt down..... it's happened to me b4 from clocking my ram timings too tight. something in the kernel is hanging up.

 

i got rid of it by doing a fresh install.

 

TGM

 

 

Hmmm, is that kinda like a hot fudge sundee? :P

Share this post


Link to post
Share on other sites

I remember a friend of mine had a similar problem after downloading a movie using Bearshare...it turned out to be a 600MB 'virus' of some sort that would make cpu usage skyrocket for no reason, fortunately he was able to delete it in safe mode, but no antivirus software I installed could find it.

 

I could really use some ice cream right now...

Share this post


Link to post
Share on other sites

I have the same problem, only in the amd power monitor it shows everything normal when cpu is idle and this is a fresh install.and Ive notice it allways to be that way of showing 99% in task manager,is it something wrong with my cpu.

Share this post


Link to post
Share on other sites

when some one replied (melt down) got scared that my cpu had it,and thanksfor your quick reply much appreciated to TheGeekMistress.

Share this post


Link to post
Share on other sites

I spent an entire weekend fixing a friends notebook that was doing basicly the same thing. Turned out to be a rootkit. No AV or Antispware app I tried could detect it. Finally found F-Secure Blacklight, which did detect it.

 

Good luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...