Jump to content
Sign in to follow this  
bozotheclown

OCCT vs Prime

Recommended Posts

Hi all,

 

I've got my X2-4400+ running at 2700Mhz, 1.45v. It runs 24hrs+ 2xPrime stable and everything is crashfree except Serious Sam 2 which ervey now and then halts with an application error. Memtest passes the test as well.

 

I've seen some reports on the OCCT test being a better test then prime so I got it and tried. Now I have to say that even at stock speed the OCCT test fails.

This is with an Athlon64 3200+ (venice) and an X2 4400+. Both at stock settings on a DFI NF4 Ultra-D.

 

What is this, does this test suck or is somethin wrong? To get rid of any doubt I disconnected all except my bootHD and videocard so it can't be a PSU problem and as said, this machine is 24hrs+ dual prime stable on the [email protected]

 

Anyone? tips, comments?

Share this post


Link to post
Share on other sites

It's likely to be a PSU problem. It's too weak, go check out the recommended power supplies thread...

 

Even if not your psu is too weak anyway with all your overclocks so.

 

(Also that's an amazing clock for the volts you're giving it...)

Share this post


Link to post
Share on other sites

Generally I run OCCT before doing Prime since usually passing it will mean Prime has aggod chacne to run. I don't run the torture test on it though, just the 'test' test...If it lasts 30 minutes then i go on to Prime that night. There certainly is no reason it should fail that at stock settings. Are you sure your ram has correct timings and whatnot?

 

You really might want to consider a new power supply though, even with everything unplugged you still have a pretty power hungry beast.

Share this post


Link to post
Share on other sites
Guest Blooz1

I run OCCT the same way as Technodanvan, and I find that OCCT requires pretty heavy VCORE before I can pass.

 

Most of the time I run about 1.55V, but to pass OCCT, I have to crank up the VCORE to 1.62-1.65V.

 

The 30 minute test is a useful tool for finding out if your settings are ready for long-haul Prime95 runs.

Share this post


Link to post
Share on other sites

Here's what's strange. I just passed the OCCT test fine and I've played a lot of FEAR on the settings I have right now. Yet prime95 fails after 20 minutes.

Is OCCT less cpu intensive or what?

Share this post


Link to post
Share on other sites
Here's what's strange. I just passed the OCCT test fine and I've played a lot of FEAR on the settings I have right now. Yet prime95 fails after 20 minutes.

Is OCCT less cpu intensive or what?

 

 

Try running OCCT Torture for 10-20h.

 

I ran a test and it passed, and then i thought I burn my cpu in a bit...errored after 6 hours.

After upping the vcore it errored after 10 hours.

 

Now im on a new config, cuz I couldn't get it stable, it bluescreened on me some times and acted wierd...

 

Ran OCCT Tortur for 21h, yesturday and it didn't error on me, so it feels pretty stable so far, yet to be seen if it bluescreens on me again ;)

Share this post


Link to post
Share on other sites

i noticed when i run occt it only really runs on one core......it says CPU usage 99.8% but when you look at the CPU usage in windows it shows core0 doing all the work and shows usage at 50%...... Is there a way we can run two instances of occt?

 

CJ

Share this post


Link to post
Share on other sites

The powersupply minimum recommended for these boards is 480W. That is definitely a weak link.

 

Burky am I reading your sig right "1x512 and 1x1024 =1.5gb of Corsair ValueRam PC3200" ? That has to be one unhappy board running mixed sizes of memory. They are both on the same side I take it one yellow and one in orange.

I would expect you to experience issues there if not. Possibly the core to the prime problem.

Share this post


Link to post
Share on other sites

I'm convinced the test is junk..... I have all recommended gear.... sweet SLI PSU, memory, mobo, etc..... I've tried all sorts of ram timings that will pass every test I throw at them. I've dual primed for 27 hrs. at 2.92Ghz, yet I fail OCCT in two minutes.

 

Temps are not an issue (max 42C loaded while dual priming) and I'm not cranking up my voltage to 1.65 on a Opty to pass a stupid 30 minute heat test.

 

I've never crashed this rig once at 2.92Ghz and OCCT won't pass at stock settings??

Share this post


Link to post
Share on other sites

I fail OCCT in 5 mins, but prime stable.

I'm SuperPI and Prime stable at 2.84Ghz but I can't get OCCT to pass even at 2.7G so I just gave it up!

I just don't do it anymore. My rig hasnt given any trouble for about a month now..

I remember XRoadie has said that OCCT is still in beta and that they haven't released an official yet.. and y es, it can have problems...

Don;t be dissapointed if you cant pass OCCT because even at stock it doesnt...

Share this post


Link to post
Share on other sites
Guest laydback

In my experience, OCCT and Prime go hand in hand. I run OCCT first since it's quicker, and if it passes then prime passes as well with the same settings.

Share this post


Link to post
Share on other sites

I can generally pass OCCT while prime is running in the background, it just takes a lot longer that way. I generally use SuperPI or OCCT first for the fine tuning since they are faster than leaving the computer run Prime for 24 hrs or so.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...