Jump to content
Sign in to follow this  

MushkinRedline - Sudden failure, not posting or crashing during post

Recommended Posts

I've had my Ultra-D running perfectly stable for about 6 months now. Tonight, after shutting down the computer and then turning it back on, I get the 'beeps' that indicate something is wrong with the memory. There are 3 red lights on. I know my mem is supported . I do have active cooling (fan) on the Redlines. Typical questions like "all 4 power supplies are plugged in" were taken care of 6 moths ago :rolleyes:


Here is what I've tried:


  1. Clear BIOS for about 1 hour following the std procedure.
  2. Detach all devices except min. needed for boot: mobo, 1 stick of RAM, video card, boot drive, PSU.
  3. Tried pulling and replugging DIMMs. Tried swapping modules around. Tried this thread but can't get into BIOS.
  4. Put an old stick of 1GB Corsair PC2700 in the orange DIMM2 (did not work at all). Also tried in other DIMMs to no avail.
  5. Put a Redline in the orange DIMM2. Once I was able to get it to boot to WinXP, but upon restart the system hung with 4 red LEDs. Now it will post to the LanParty NF4 screen, but either immedietly reboot, or just hang forever.


So long and short of it is I can't even get it to boot to the BIOS, no matter what I try with the memory modules. I've spent roughly the last 4 hours on this, so I am pretty sure I am beyond my knowledge area. Before I started flinging around RMAs, I wanted to get some advice. Any ideas? :confused:

Share this post

Link to post
Share on other sites

Hey guys, thanks for the suggestions.


After a lot of pain, I finally got 623-3 loaded. I've done an 8-hour 'long' clear per ER's method.


Unfortunately I am not seeing consistent behavior. At first I was able to get into the BIOS (with one stick in DIMM2) and even boot windows a couple times. As soon as I tried one or both sticks in the yellow slots, no POST.


Now, even after a long clear, with one stick in DIMM2, I can't even get into the BIOS. It just hangs on the LanParty splash screen. No amount of time lets it get through to the BIOS.


My 'other' stick of Corsair won't boot at all, no matter what. It may just be crap.


The Mushkin guys are telling me to load the BIOS and set some specific RAM timings, but now I can't even get to the BIOS.


The few times I did get into the BIOS was always with one stick in DIMM2 (orange). Never has it been able to load up in a yellow slot. So, any other thoughts?? Thanks a lot guys



Share this post

Link to post
Share on other sites

FYI, from the Mushkin forum...


CH-UTT chips are having problems to start properly when they don't get enough voltage. DFI NF4 motherboards sets the voltage automatically down to ~2,53V when you're starting your system, which in this case are not sufficient for the Redlines to start operating correctly.

Share this post

Link to post
Share on other sites
Have you tried the orange slots? I had very bad luck with the yellow slots on my board.


Yes, I've tried the orange. The only way I can get it to POST using the orange slots is after a long clear, and I can only get it to boot once. Once I enter the BIOS or Windows and reboot, it no longer POSTs. Going to RMA this ram.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this