Jump to content
Sign in to follow this  
azrael13

3DMARK06 scores!!

Recommended Posts

Tried to post my score as a screenshot picture but... I dunno how to get it to do it lol.

 

my default config puts me at 8245 Marks in 3dMark06

Share this post


Link to post
Share on other sites

SWEET !, that's what I wanna hear....my X2 will be here tomorrow or thursday ! WOO HOO

But did manage to squeeze a little more out of my opty setup....6797

 

6797.jpg

Share this post


Link to post
Share on other sites

oced x1900xt's 689/1594

 

3dmark06 9187.

 

Upgrading tomorrow to 2x1024 OCZ Platinum PC4000 3.3.2 hopefully will help.

 

But anyone know why great scores in 06 & 03 but less than single card scores in 05 :confused: .

 

Calous3

Share this post


Link to post
Share on other sites

3DMark06: 5464

 

DFI LanParty UT RDX200

AMD Opteron 170 2x2.0ghz cores ( stock for now )

1x ATI x1900xt (690/800)

2x 1024 OCZ Premir 3-3-3-8-1t set as 128-bit dual channel

Enermax noisetaker 600 watt

Share this post


Link to post
Share on other sites

I average for 3dmark06-- 1840, never below 1810. Cpu i average i forget i think it is 1600.

I average for 3dmark05 5140 never below 5120 and never above 5300. cpu score average 4900. (weird the DAGF I scored 6000 with this same cpu lol weird but this score did raise though but cpu slowed lol)

 

Sisandra I get average of 19320/8900.

 

Everest ultra edition I score top on most Latency is always good, but not as good as the K8T890 chipset or the K8T800pro. This board is not as fast in comparison. My 3500+ that is on my K8T890 appears to outperform this system that has a 4400+ on it lol, latency for this board is 60ns, the K8T890 19ns.

Share this post


Link to post
Share on other sites

For the 4400+ x2 to run at 45C is pretty warm, the single cores don't run that warm often. the chipset is hot, mine is too. I have never come close to 4000. I only have one video card anyay. But, it is awesome seeing the 3dmark06 score on the x64 be tying my best I have received on my 32bit raptor. and the cpu the highest.

 

I just ran 3dmark06 on my x64 on my ide 7200rpm. I scored 1840, and cpu 1652.

 

That is tying my high score on my raptor drive on this machine on a 32bit windows. And that cpu score is the highest i have received, but only by 20 points.

 

That is pretty good, for an old ide hardrive, I moved the installer for the 3dmark06 over from my raptor to this one, so I used the exact same installer to run it on the x64 as I did first on the 32bit.

 

I just got done with the 3dmark05 on the x64 on my ide, I beat out my 32bit xp pro raptor score at 5210 marks, i only received a 4539 cpu though, but that is ballpark.

 

This goes to show that x64 definitely is not any slower than the 32bit even on 32bit applications. And it wouldn't be that big a deal with windows emulating their own code anyway. It isn't like the Pear program that was emulating apple or the powerpc archetecture. I will run sisandra next.

 

When I get this board replaced i expect to score better on my rpator because of the serious issue of the raid. However, if I receive the new board that is replaced and it is the same, I can infer from that what the 1) OS Is or 2) the difference in hardrive. But I have had the x64 on raptor once and I hvae never seen such a fsat computer and that was with my 3500+, it blew away this cpu.

Share this post


Link to post
Share on other sites

Here is my score:

 

3DMark06.JPG

7894

 

x1900xt's at default x1900xtx speeds (650/775)

 

Catalyst 6.5 BETA (only drivers that work with dual channel memory on this board)

A/A: App decide

A/F: App decide

Catalyst AI: Standard

MipMap: Performance

Vertical Refresh: Off, unless App

Adaptive A/A: Off

Share this post


Link to post
Share on other sites
I would have posted my scores but I didn't get home till a while ago today, so I just ran it using remote desktop, yeah i know i couldnt wait to get home heh,and got a little under 4900, I suppose with a little tweaking i might be able to get 5k, i hope heh. Oh and as far as that low score from the guy with 3k something, perhaps it might have something to do with u running winx64?

Using 3dmark06 and 3dmark05 I get equal to my top score on my x64 on my ide than i do on my raptor 32bit xp. 1840 is my highest 3dmark06 on my 32bit and that is what i scored last night on my x64. Cpu I scored higher.

 

On sisandra 2007, I benched the physical drives and there was only 10mb difference between the raptor and the ide, and only 5mb difference from my sata 160gb to my ide. however, on the multimedia cpu I beat out the x64 by 10,000. And sisandra did a burn in on this computer, and it says that my pwm temperature is m y cpu temperature lol. I think the ITE is reading the wrong temps for wrong parts. For as long as I have had it it has been 35cpu 48PWM 47CHP Sisandra says the 35 is chipset and the 48 is cpu. Plus there was a deviance in the reading, for the average it said 51C. But cool n quiet does not work on this board so that is not too bad. Plus, I have a toledo it is suppoesd to be 110W, but sisandra says it is only taking 92W, is this ok? 110W to 92W is a drop.

 

but, i do get equal to the top scores on my x64 though. I average 1820-1840 on 06, and 5100-5200 on 05. cpu 1600 and 4900.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...