Jump to content

Boot problems with iPod plugged in

Recommended Posts

OK, my system won't boot when my iPod is plugged in to the USB ports. It detects the CPU and hangs on the memory check.


I've tried every BIOS from the 10/15/04 through the 5/4/05 (latest official as far as I know). None fix the issue. I've tried disabling removable devices as a boot option, enabled KB/external drive USB support and just about anything else related to USB and booting.


I know the 4/15 BIOS was supposed to fix the "USB boot" issue, but it doesn't seem to help with ipods.


Has anyone figured out a fix for this? TIA. :)


EDIT: This occurs with or without any type of OC.

Share this post

Link to post
Share on other sites

don't boot with the ipod plugged in, I had the same problem.


Same here. If you're going to start your rig be sure that the ipod is unplugged coz' it will take you a hell lot of time on the "Detecting IDE Drive..." at the BIOS.

Share this post

Link to post
Share on other sites

  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...