Jump to content

Not sure what the problem is, could be anything!

Recommended Posts

I could try a complete reinstall once I can get the raid driver disc but last time I tried that (with a slipstreamed disc), I got the same error when I tried to install the .net Framework 2 fix. Here is the list of problems I have currently run across:


Guild Wars won't install properly (keep giving me errors when I try to run it)

Imageshack or Photobucket wont upload images

DivX And VLC (and some other programs which I don't care to remember) won't install (keep getting an error before file transfer)

Battlefield 2 patch won't install (this is still pending as I'm downloading it again to see if it works this time)

Some (or many) windows updates fail to install because of an error






What could be causing these problems? Must I do a complete format AGAIN (this would be my 3rd time)? Is it something with the motherboard?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...