Jump to content
Sign in to follow this  
RobFritts

[RESOLVED} BAD RAM - Freaking out... $2k in parts, no post (3 LEDs lit

Recommended Posts

I'm having the same problem as you are Rob.

 

Won't go past 3 LED's.

 

Not sure if it's the RAM for me, considering I have 4 matched sticks of RAM.

I tried each one seperately and didn't work. Tried some cheap-o PC3200 RAM, 256MB sticks and it didn't work either (2 sticks).

So coincidentally 6 sticks of RAM that worked 10 minutes prior to hooking up the new mobo, all of a sudden died?

 

Same stuff, no video, the beeps every few seconds.

3 LED's.

Bare minimum hooked up.

 

I just got my stuff today and used the RAM from my computer that was turned on and working perfectly fine for over a year (1GB of that RAM is from this past Christmas and working better then ever), 10 minutes prior to hooking up the new mobo and vid card. So I find it difficult that the RAM is the culprit for me. I've done a 12 hour Memtest on the older memory before, works fine.

 

I'm getting very angry and frustrated at this.

First DFI board, not a great experience for the future. ;)

 

...

 

Seems like a friendly board here, hopefully I'll get my issue resolved and will be sticking around here. So hey to everyone for my first post too :P lol

Share this post


Link to post
Share on other sites

Situation resolved. Memory was defective. Rig now posts and RAM clears memtest86+ 24hrs on each stick and the pair together with 0 errors.

 

Thank you very much to Angry for taking the time to diagnose my hardware. Thank you very much to OCZ for a hassle-free RMA.

 

FYI - Don't take my experience as indicative of most, or any other, experience. I got into this at a time when I had little time to put towards it and that caused a 2-3 week ordeal to turn into a 4 month process in frustration.

 

I will note the thread as resolved now and link the first post to this one.

 

Thanks for everyone's help.

 

Regards,

Rob

 

PS - Sig updated to reflect bios version and ram timing/mode.

Share this post


Link to post
Share on other sites

Great! Good job finding the problem.

 

I'm not surprised. My Ballistix would not run on this rig at all, I popped 'em into my son's computer and ran Memtest with no errors. I don't know if the DFI board is just more sensitive to RAM errors, or what the deal is, but my RAM was bad. I still find it hard to believe that it would work fine in one machine, but still be bad. When I RAM'd them to Crucial they verified that the RAM was, in fact, bad.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...