Jump to content
Sign in to follow this  
darkwing99

Please help, stuck in standby...

Recommended Posts

cleared the bios and everything but still no luck. However, you wont believe this, as I was about to take out the motherboard, I unscrewed the screws at the bottom of the mother board and said " what the heck" and hit the power switch and voila again....... she's alive. I figured I must have screwed on the motherboard too hard and in a way it must have affected the power button.

Guess I should have followed the Build guide all the way.. =). Oh well running memtest right now and everything looks good so far. Thanks for your help guys, you all are the best and the schitznit..... =)

Share this post


Link to post
Share on other sites
well i am going to RMA the board anyways. Thanks though

It may be a short

Sending the board for an RMA is a waste of time and money.

 

There is obviously nothing wrong with the board if it works. Look for the solution to the problem elsewhere. Could be the case, mounting brackets or standoffs.

Share this post


Link to post
Share on other sites

Sounds like a short somewhere. Try this. Take one screw out (from the config it's working in) on any spot on the board. Keep playing the swap game until you have tried each of the non screwed holes. You may find that one of them is causing the short. That may help you build an RMA case if that's what it comes down to.

Share this post


Link to post
Share on other sites
Problem Is If I Put All The Screws On The Motherboard To The Case It Doesnt Come On.

This kinda reminds me of the old comedy bit...

 

Patient - Doc, it hurts if I do this.

 

Doctor - Don't do that!

 

I will warn you that if you RMA the board and it works on the test bench they'll just send the same board back to you.

 

The fact that you can get the board to run means the board is fine. The fact that you have problems when you mount the board in the case points directly to the case.

Share this post


Link to post
Share on other sites

Hello all,

I'm stuck in standby also.

I made up all 3 power connections to the motherboard: 24-pin ATX, 8-pin +12V

and the 5V/12V FDD connection. I also made up the floppy conn. power & data,

the E-IDE Optic drive conn. power & data and the SATA HDD conn. power & data.

I installed the RAM in all 4 DIMM slots at once, just in DIMM 1, just in DIMM 2,

just in DIMM 3, just in DIMM 4, in both DIMM 1 & 3 and in both DIMM 2 & 4.

I installed the Graphics Card to the PCI-E x16 slot number 1. All jumpers were left

in the stock (default) setting except the speaker jumper because that one was by

default in the off postition and had to be changed.

I repeated the same process both in and out of the case and I had the same

results for each attempt..... the Power Supply came on and it's fan was rotating,

the red Diagnostic LEDs on the Motherboard lit for a second then went out at once,

the amber LED for the DRAM Power lit for a second then went out, the amber LED

for the standby Power lit & stayed on, the control panels on the EZ-Swap units

came on for second then went out and at all times during this entire process the

monitor never once received a signal.

I followed the directions for a "no boot" condition and cleared the CMOS the first

time for 30 seconds, then for 15 minutes, then for an hour and then the last time

for 6 hours... the results have been the same.

I'm at the point where I will leave this project in the "clearing CMOS" mode for the

next 15 hours and try one last time, would anyone have any suggestions.. A_G ?

Any and all help would be greatly apprecieated

Thank you

Oh..... sorry darkwing for borrowing your thread.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×