Jump to content
Sign in to follow this  
SPHERE

questions and comments about the sli-dr expert

Recommended Posts

hey guys :)

 

a couple things i have noticed about this mobo i was hoping you guys might be able to help with :)

 

in my bios unger general settings or w/e its called i get a bunch of corruption for example in the info in the right hand side doesnt load what its suposed to it gives me jiberish and in the boot menu i also get corrruption where it usaly says

"slot

slot

slot

slot"

 

it says something like

" lot

lot

flot

lot"

 

any ideas?

im using the latest beta bios i think its 11/25/05 if i remember correctly

 

also i am unable to boot to my cdrom drives that are om my silicon image controler (they are on a ide to sata bridge) but they boot ok if attached to the nf4 sata ports

 

i also have a problem with not being able to disable the smart fan thing in the bios (which im realy suprised by there realy should be a disable option for this guys :-/)

 

and finaly my cpu temp is being read wrong :( about 15-20c below what it should be

 

 

any help or comments would be greatly apriceatd thanks guys :)

Share this post


Link to post
Share on other sites
Guest Crusader

True, the BIOS corruption (only in the help texts tho) was a known "problem" in the older BIOS. If you want to get rid of it flash to the latest official one, dated 12/07/05.

 

Also you're not the only one who's CPU temp is being read wrong, do a search and you'll find several ppl with similar problems. Btw, mine are read okay I think eventho I use an Opteron.

Share this post


Link to post
Share on other sites

^ thanks dude ill look for it in the offical i was looking in the beta :)

 

so yours are read correctly? is this due to the bios update or do you think it is only on certan boards/cpus

 

can you shed any light on my other observations? :)

 

also i am unable to boot to my cdrom drives that are on my silicon image controler (they are on a ide to sata bridge) but they boot ok if attached to the nf4 sata ports

 

i also have a problem with not being able to disable the smart fan thing in the bios (which im realy suprised by there realy should be a disable option for this guys :-/)

 

Edit: ok i found the bios thanks :) "flashing in a sec"

Share this post


Link to post
Share on other sites

Run your CDROM on it own separate IDE channel and not on the SI controller. You've already solved the problem.

 

re: fans, the controls on the Expert need work, you're right there is no disable function. Set to <25 and >40-45 depending on your cooling.

 

re: CPU temp, it reads realllly low, mine approx 15C at load.

Share this post


Link to post
Share on other sites
Run your CDROM on it own separate IDE channel and not on the SI controller. You've already solved the problem.

 

re: fans, the controls on the Expert need work, you're right there is no disable function. Set to <25 and >40-45 depending on your cooling.

 

re: CPU temp, it reads realllly low, mine approx 15C at load.

 

Run your CDROM on it own separate IDE channel and not on the SI controller.
cant i have a raid on my ide chanels that take up all 4 chanels and thats the same for the sataon the nf4 (4xraid + 4xraid)
You've already solved the problem.
? i still need help with the sil boot problem and the fans shutting off aswell as the tempo misreads :)

 

re: fans, the controls on the Expert need work, you're right there is no disable function. Set to <25 and >40-45 depending on your cooling.
the prblem is that my temps are reading -25 and its shutting my fans off which hinders my overclock and btw other than my cpu i actualy do have -25 temops my comp

 

btw that new bios fixed the coruption thx dudes

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...