Jump to content
Sign in to follow this  
kopykat

Newbie overclocking X2 3800+

Recommended Posts

I just read over this thread and I see you say that 263x10 is stable..

 

But what are you using to test this to say its stable enough to move on to ram clocking.. ?

 

Because there is no way you could have given your cpu a long prime test since you only started this thread yesterday..

Share this post


Link to post
Share on other sites

Can someone plz help me?

I need to know two things -

1. Can I set my bios to what it was just before I cleared it (besides the ram timings)?

2. What should i set my ram timings to in order to reach memtest86? cause when I set it to the SPD speeds it hangs before it even reaches memtest.

 

Thanks.

Share this post


Link to post
Share on other sites

You can set you bios back and go to overclocking data base for good timings for your memory. SPD timings usally don't cut it.

Share this post


Link to post
Share on other sites

Do what lowboy says..

 

Also when you switch over to testing for your ram max lower the htt and work your way up..

Testing 263x10 with the divider is good and shows your cpu is capable.. But when you lower the cpu multi and put the divider back to 1:1 your ram prolly cant handle 263 .. So you need to back it down and work your way... Then either add voltage or loosen timings to find the max of your ram..

 

Remember that not all ram likes voltage and some are actually more unstable when you add too much.. You need to search around the forum and look in the database to see what most people are using with your ram..

Share this post


Link to post
Share on other sites

No matter what timings im setting for my ram I get a system reboot before memtest starts.

My HTT/FSB is set to 250, I lowered it from the cpu's max stable HTT - 263.

I set the ram voltage to 2.8

and its timings to -

 

Dram frequency - 200 1/01

cpc - enabled (1T)

tcl - 3

trcd - 4

tras - 8

trp - 3

 

when I rebooted when my HTT was set to 263 but ram timings were set to auto, I at least reached memtest. according to cpu-z my timing were set to 3-3-3-8 when set to auto. So im a bit confused, cause I loosened the timings more than when I get with auto settings, and I lowered the HTT to 250 and I cant even reach memtest.

any suggestions?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...