Jump to content
Sign in to follow this  
Dramien

Lan issues fixed here

Recommended Posts

I have been troubleshooting so many things today, I just happened onto a fix for the lan issues.

 

I am using the NVIDIA LAN port on the Mobo, and have the Marvel disabled in the BIOS. In the process of installing a sound card, when I turned off my machine, internet access in my house returned to normal and my wife rejoiced. I turned the computer back on, and the network slowed a little. After POST and log in to windows, when the fans in the case would kick on, the network connectivity would GTS.

I concluded that the fans were causing the amperae draw in the strip to reach max, and the router was suffering. I should have known something was up when I kept seeing the wireless network on my laptop continually resetting throughout the troubleshooting day.

I hope tjhis helps some of you that were having dificulties with lan ports and internet access.

Share this post


Link to post
Share on other sites

yeah im having trouble with my nvidia ethernet port... it constantly keeps switching on and off :( it worked for a few days, but when i opened bitcomet (could be coincidence) the problems appeared again... ive had this issue ever since i bought the board, only recently have i tried to use the nvidia port again and it miraculously worked...until today.

 

are you saying a lack of electrical power is causing this??? i think i have a more than sufficient PSU...

 

edit: yes i DO have a lot of fans but cant be such a problem can it...

Share this post


Link to post
Share on other sites

My problem was associated with the computer pulling too many amps when the fans kicked on and was pulling it from my wireless router. Not sure if your issue is related...

Share this post


Link to post
Share on other sites

yea my NVIDIA LAN port on the mb is slow and when running bitcomet it disconnects and reconnects every now and then

Share this post


Link to post
Share on other sites
my bit torrent is slow too. wireless or the marvel or nvidia
maybe its because your internet connections is slow... or you have some firewall type program which analyzes all your connections and it kills your speed, becaus bittorent makes thousands of connections...

 

funny though that my marvell ethernet adapter has absolutely no problems with bittorent

 

yea my NVIDIA LAN port on the mb is slow and when running bitcomet it disconnects and reconnects every now and then
ive had the same problem but i think it was my isp disconnecting me because i was downloading too much, my workaround was resetting my cable modem, installing zonealarm pro fixed this problem somehow...

 

but my nvidia connection resets all the time, regardless of bitcomet running or not... ive tried reinstalling the drivers and everything but to no avail :(

Share this post


Link to post
Share on other sites

I'm using the nF4-lanparty board SLI_DR and I get ethernet disconnects every 10-30 minutes roughly, I thought it was my internet provider but I realized my router stays connected to the dsl modem. The light on the router corresponding to my ethernet connection was turning off. I wanted to see what would happen if I swapped out my router( USR8054) with my other, router(D-link 604). I also have other computers hooked up to the router and set them up to download a file from an online source. The other computers had no problems, but my DFI ethernet connections would still drop out at random intervals almost once every hour.

 

Could it be my PSU? not enough juice? at 575Watts my SLI based Enermax PSU is not even breakin out in a sweat. I only have 1gig of DDR dual ram OCZ, I do have 4 drives though, But i get these disconnects even when im not surfing. Its ticking my off. I was thinking about getting an addon ethernet card just to prove or disprove if the onboard chips are at fault.

 

I'm using an AMD64 3000(venice core overclocked to hit around 2.02GHz) I dont have too many problems with other programs, and my single video card (XFX 6600GT) doesnt put a big strain on the system either. If the problem goes away after I install the addon ethernet card I will make the assumption that it is a problem with the onboard chips and probably never believe any motherboard manufacturer about there advertising claims. I dont have any problem blowing the extra scratch just to find out.

Share this post


Link to post
Share on other sites

ive had a similar problem although i never found the cause, i discovered a workaround... which was simply installing a firewall (zonealarm in my case). The leds on my modem where indicating data transfer, but i couldnt access any online services... i have no idea how a firewall could have an impact on this, but it did :D

 

if that doesnt work, try to reinstall your drivers.

(im assuming you know how to do that, incase you dont...simply go to network connections >> double click the corresponding adapter >> properties >> configure >> driver >> uninstall. then just restart let windows reinstall the driver for you)

Share this post


Link to post
Share on other sites

i am having a similar problem. my nvidia ethernet is flakes out all the time, but my marvell works fine. what's the deal? is it the drivers? im using the newest ones from nvidia.

 

help please? power shouldnt be an issue, this problem just started occuring recently. using a pc power and cooling 510w sli psu.

Share this post


Link to post
Share on other sites

the nvidia lan ports on dfi boards are twitchy to say the least.

check -http://www.dfi-street.com/forum/showthread.php?t=27227&page=1&pp=15 -this thread

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...