Jump to content

Blinking Underscore (_) - OS Won't Boot

Recommended Posts

I havn't made any hardware changes or anytyhing, just all of a sudden when I try to boot up into windows. I get a blinking underscore and nothing else. I'm getting one red led, but it's just the one that doesn't go away until an OS is loaded. I can't even get into bios to make any bios changes I still just get a blinking underscore. I resetted the bios many times, I havn't used the removing of the battery method yet, cause to tell you the truth... I can't figure out how to get it out and I don't wunna be to rough or anything. I also can't boot up into a live linux distro. I had this problem a while ago with the built in USB hub on my dell 2005fpw, but I fixed it, but now I can't fix it...


All helpful replies apreciated.


PS: The other day I noticed a bug where if you go up from 200mhz to 400mhz and try to go down back to 200mhz in the FSB option you can't go back down and haev to either exit or go around the house, No I didn't actually try to but up with a 400mhz... Just something i noticed.

Share this post

Link to post
Share on other sites



To complete a full CMOS clear the battery MUST BE removed. Don't worry, the possibility of damaging something while removing the battery is almos nil.


To remove the battery just use a screw driver to push on the little tab that holds the battery in. Once you push it the battery will pop about 1/4 of the way out. Then just grab the battery and remove.


Proper CMOS clear procedure;


1. Turn off computer

2. Un-plug power supply

3. Move CMOS jumper to clear position

4. Remove motherboard battery

5. Press power button 4-5 times to completely discharge capacitors

6. Leave CMOS jumper in clear position for 10 to even 30 minutes. In some cases several people report they have had to leave the battery out and CMOS jumper in the clear position overnight

7. Move CMOS jumper back to save position

8. Reinstall motherboard battery

9. Plug power supply back on and boot

10. Enter BIOS and load optimized defaults, save and exit

Share this post

Link to post
Share on other sites

K, that fixed it, but I got a crash while playing battlefield 2, probally cause of an over clock so I lowered it to 2 ghz, which has always been my golden safe stable sweet spot. But now the closest I can get to windows is the screen that says "lahblabhlabhalbh problem last time you booted, would you like to boot normal, safe mode etc..." then it just goes in an infinite loop... The machine restarts, it's goes to post, goes to the safe mode selections and ., then it starts again... Doing the battery drain stuff works sometimes, but sometimes i get the blinking underscore, or it starts to boot into windows and it goes into that inifte loop and .. Guess I'll try the over night drain, this motherboard is always giving me a problem every other 4 weeks.

Share this post

Link to post
Share on other sites

I've tried just booting with 1 ram stick in dimm2 and optimized defaults and still no luck.

Sometimes I get "0000 0000" a few times when trying to boot up into an OS and sometimes the Nviida 2004 81.94 sata sis1392 bhabhbahabahab (or whatever ever it says) starts loading up from the bottom instead of from the top.


Anyways going to sleep now, 1:40am and have school. Please feel free to spam this thread with all suggestions, I think' i've tried everything


K, fixed it, but i'm gunna wake up only to find my motherboard got the energizer bunny error or some ..


Thanks for everyones help.

Share this post

Link to post
Share on other sites

Are you running RAID for your boot partition? I had a similar problem and when I had to reboot, and my BIOS had reset and RAID was no longer enabled so it didn't see the array.

I often get random crashes also, and then cannot post on reboot.

For me when I can't boot, I leave only one DIMM in the orange slot furthest from the CPU, then it always posts and I go in BIOS, check that my settings are loaded if not I load them from my presets in the CMOS Reloaded section (in which I have the NVIDIA RAID enabled), save and reboot. This always takes me into windows, then I select shut down (without turning PSU switch off) and insert the second DIMM in the orange slot next to CPU, reboot and it succesfully boots into Windows.

It's a PITA to have to do this every couple of weeks, but it does gives me a real hands on feeling for my RAM. ;)

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...