Jump to content

Think I fried my memory controller...


Recommended Posts

OK, I think the memory controller on my CPU died, but I am looking for confirmation to make sure I didnt miss anything.

 

Symptoms: Been running [email protected] for the last week or so, went to fire up some BF2, and during the map load, BF2 crashed and the PC locked immediately after. Tried to reboot, got a long repeating 1s beep, with 3 LEDs on the board (indicating RAM).

 

Troubleshooting steps: Removed all except one stick, reset CMOS, and tried to boot from the first orange slot. Tried a different stick, same slot. Moved stick to farthest yellow slot. Got same long beep and 3 LEDs each time. Reset CMOS between each step.

 

I am going to put it into an 20 hour CMOS reset, see if I get lucky at all.

 

My CPU was running 11x250, as high as 1.54v, but lately down to 1.51v.

 

Anything else I should try? How is AMD with RMAs?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...