Jump to content


Photo
- - - - -

2x1024 OCZ Plat max 220?


  • Please log in to reply
27 replies to this topic

#25 flexkill

flexkill

    Member

  • Members
  • PipPip
  • 148 posts

Posted 10 January 2006 - 11:32 PM

This business of the timing at 2 or 2.5 doesn't really mater does it . I thought I read that the Dfi boards don't like the halfs and round up to the next whole interger so 2.5 gets adjusted to 3 without you knowing, or that might have been for a different timing. In's in the forum somewhere.

no no no....Thats for the CPU multiplier :)

#26 stanggt00

stanggt00

    Member

  • Members
  • PipPip
  • 223 posts

Posted 11 January 2006 - 06:13 AM

kewl. so now that you can run 225, i guess the next step is getting to 2.7ghz. GL.


I will give it a shot. I think I can get close to it anyway. See what happens later. I need to start from scratch again with this new bios, but I know I can start at 250 and work up from there. And I know I can run the memory at atleast 225 so thats a plus as well. Thanks for all the inputs.

With 2.7 V to the ram, I got 2 errors in Memtest #5. I upped the voltage from 2.7 to 2.8 I got alot more errors in Memtest #5. Dropping it to 2.6 got me 25 passes of test #5 error free, but when I started the looping of the default tests, I got 2 errors in test five on the first pass. Thats when I upped the Cas to 3 (3-3-3-8) and ran 9 hours error free.

#27 jcmuse

jcmuse

    New Member

  • Members
  • 26 posts

Posted 12 January 2006 - 04:29 PM

hmm. Well, i think 225 is enough. Unless, of course, you want to OC past 2.7ghz. Anyway, i'd just go straight to 270, and try until you find something stable.

#28 stanggt00

stanggt00

    Member

  • Members
  • PipPip
  • 223 posts

Posted 13 January 2006 - 05:34 AM

I started having issues with it at 2500 on the 9/10 divider in OCCT. I decided to drop it to 2450x10 with a 9/10 getting 222mhz on the ram @ 2.5-3-3-6. I just bought a new case for better cooling and maybe that would help, but again, I am stuck with this processor at 2510 being the max I could obtain. I tried everything I could, even starting from scratch by setting FSB to 1/02 and just seeing what the processor could do. I may just upgrade to an X2 later on anyhow. Thanks for all the help though.