Jump to content

Worst Overclocking Opteron 165?


Mach311
 Share

Recommended Posts

I think I have the all time worst overclocking Opteron 165 or I am doing something seriously wrong.

 

My max stable overclock seems to be 2200Mhz 1.36v (245X9). No matter what voltage I give the processor it

does not seem to want to budge over this speed.

 

At 2200Mhz I am able to dual prime for 15hrs with load temps right around 37C.

 

Here are my settings in bios:

 

GENIE

 

FSB 245

LDT: X 3.0

LDT Bus: 16 16

CPU Mult: X 9.0

PCI Exp : 100Mhz

CnQ: Disable

CPU VID Start: 1.45v

 

CPU VID: 1.375v

CPU VID Spec: 104%

LDT Voltage: 1.3v

Chipset Voltage: 1.7v

DRAM Voltage: 2.9v

DRAM +.03v: Disable

 

DRAM Settings

 

DRAM Freq: 100

CPC: 1T

tCL: 3

tRCD: 3

tRAS: 8

tRP: 3

tRC: 7

tRFC: 13

tRRD: 2

tWR: 2

tWRT: 1

tRWT: 3

tREF: 3120

tWCL: 1

Bank Interleave: Enabled

 

Skew Control: Auto

Skew Value: 0

Drive Strength: Level 7

Drive Data Strength: Level 3

Max Async. Latency: 7ns

DRAM Repsonse: Normal

Read Preamble: 5.0ns

Idle Cycle: 256 clks

Dynamic Counter: Enable

R/W Bypass: 16x

Bypass Max: 7x

32-bit Gran.: Disable(4 burst)

 

I got my settings from Here

 

I have tried a bunch of different memory settings without any real improvement.

 

One other thing that I have found a little unusual is that when I run prime over 2200Mhz it does not fail but rather hard crashes the computer.

There is not a blue screen or anything it just completely restarts. I was previously using an Athlon64 3200+ Venice and never experienced

any similar crashes.

 

Any insight or suggestions would be greatly appreciated

Share this post


Link to post
Share on other sites

  • Replies 39
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Welcome to DFI-Street! First off, I would recommend reading THE definitive guide to overclocking as it is very helpful in determning your max cpu and max ram. This brings me to my next question: did you find your max cpu mhz and your max ram mhz seperately and then try to find the right balance between them? The settings are probably alright although I don't know much about the particular ram you have. I think that is what is probably limiting your overclock right now although I'm not sure. All o fyour other hardware looks good so I don't see why you shouldn't get at least 2.4-2.6ghz out of your 165. Again, read the overclocking guide (the pdf is floating around here somewhere so you can download it), find your max CPU, then find your max ram and finally find a good balance between the two and run final tests for stability. Remember "CPU Mhz is King!".

 

Good Luck

 

Audiocracy

 

Edit: Since you have an Ultra-D, I'm pretty sure you can leave it on auto and it will automatically set itself to the right multi. I think it was stated in the guide somewhere.

Share this post


Link to post
Share on other sites

Thanks for the advice :)

 

I decided to start from scratch, I reset the CMOS and now working my way up with the memory on the 100Mhz divider. I have already found the limit of the memory to be 255 3-3-2-5-7-13 2.9v so now I just need to figure out what the cpu can do.

Share this post


Link to post
Share on other sites

1X Maxtor 160GB SATA 1

1X Hitachi 250GB SATA 2

 

I hope sata 1 and sata 2 doesn't mean the actual ports. Cause port 1 & 2 aren't locked, 3 & 4 are. But perhaps you already knew that...

 

edit: sorry, thought I was still in the nForce3 section :sweat: . Don't really know if this is also true for the nf4 ultra-d

Share this post


Link to post
Share on other sites

It seems that my original assumption was right and I have the worst overclocking 165 :sad: . I still cannot get 2300Mhz even at 1.55v. It still seems wierd to me that I can do 2100Mhz at 1.28v, 2200Mhz at 1.34v, but not 2300Mhz. I guess this processor is hitting a wall at 2200Mhz.

 

Again, any suggestions would be appreciated

Share this post


Link to post
Share on other sites

Are you following the overclocking guide and dailing your ram all the way down? If you're leaving them at the setings you are going to use while finding max cpu, it might be why you're not getting good results... go into the genie bios and load the optimized settings for your ram... then switch the divider down to 100mhz and test cpu with the settings in the guide bumping htt up a little at a time.

Share this post


Link to post
Share on other sites

I have been running my ram on the 100Mhz divider throughout all of my tests, I am at a loss as to what the problem is. I just cant believe that I can't get passed 2200Mhz I am hoping that it is something as simple as a bios setting, but I am not sure where to look at this point.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...