Jump to content

Is this normal or did I do something wrong?


Confined
 Share

Recommended Posts

OK I just fitted my 7800GTX with an Arctic Cooler 5 Rev 3...I immediately clocked to 490/ 1300. I'm getting idol temps @ 41-43c.

 

I started screwing around with Garry's Mod (Half-Life 2 mod) and after about 20 minutes I started getting artifacts, I hit ALT + TAB and found a 57c load temp.

 

Do I have to let the thing run for a few hours before I start to see results? Could I have done something wrong installing this thing?

 

EDIT: Hey AceGoober, I noticed your sig: 500/ 1350...wow! What cooler do you use?

Share this post


Link to post
Share on other sites

having used 2 arctic cooling products myself..........cpu and gpu

 

did you use the compound that came with the cooler? if so- the directions say it takes up to 200 hours for it to work fully. i noticed higher temps for a week or so myself. i found their compund to be quite thick- a bit too thick to spread thinly for good application IMO. but after that week- it works well enough. i think there's better coolers out there- but the AC vga coolers still work much better than stock cooling. my 6600GT is idling right now at 43C- that might be high at stock speed but you'll see in my sig what i run it at 24/7(up from 500/1000 stock). i play battlefield2 for hours at that setting with no adverse effects.

 

i'd give it a little time at a bit lower setting, then bump it back up a little at a time and try again.

 

hope this helps and good luck!

Share this post


Link to post
Share on other sites

having used 2 arctic cooling products myself..........cpu and gpu

 

did you use the compound that came with the cooler? if so- the directions say it takes up to 200 hours for it to work fully. i noticed higher temps for a week or so myself. i found their compund to be quite thick- a bit too thick to spread thinly for good application IMO. but after that week- it works well enough. i think there's better coolers out there- but the AC vga coolers still work much better than stock cooling. my 6600GT is idling right now at 43C- that might be high at stock speed but you'll see in my sig what i run it at 24/7(up from 500/1000 stock). i play battlefield2 for hours at that setting with no adverse effects.

 

i'd give it a little time at a bit lower setting, then bump it back up a little at a time and try again.

 

hope this helps and good luck!

Yes I used the compound that came with the cooler...thanks I wasn't aware that it took 200 hours to work fully and yes the TIM is very thick.

 

I have ram on he back of my card...the bracket and ram pad things that came with the cooler are pretty crappy so I ordered some Zalman ramsinks which should help.

 

Thanks. :)

Share this post


Link to post
Share on other sites

Stock cooler.

OK I just fitted my 7800GTX with an Arctic Cooler 5 Rev 3...I immediately clocked to 490/ 1300. I'm getting idol temps @ 41-43c.

 

I started screwing around with Garry's Mod (Half-Life 2 mod) and after about 20 minutes I started getting artifacts, I hit ALT + TAB and found a 57c load temp.

 

Do I have to let the thing run for a few hours before I start to see results? Could I have done something wrong installing this thing?

 

EDIT: Hey AceGoober, I noticed your sig: 500/ 1350...wow! What cooler do you use?

Share this post


Link to post
Share on other sites

LOL!

 

The motherboard is mounted BTX style in the Stacker. The warm air, with the help of the crossflow fan, is taken out the top-rear of the case by the 2nd PSU.

 

Once I get the Danger Den Black Ice Extreme III (3 x 120mm Radiator) then I'll remove the 2nd PSU, and cage, and let the radiator fans pull the hot air out.

:eek:

 

You are teh leet stock coola ova clocka!

Share this post


Link to post
Share on other sites

LOL!

 

The motherboard is mounted BTX style in the Stacker. The warm air, with the help of the crossflow fan, is taken out the top-rear of the case by the 2nd PSU.

 

Once I get the Danger Den Black Ice Extreme III (3 x 120mm Radiator) then I'll remove the 2nd PSU, and cage, and let the radiator fans pull the hot air out.

Excellent, does your BFG 7800GTX have one of those new copper heatsinks or just the old kind?

 

http://www.newegg.com/Product/Product.asp?...N82E16814143043

Share this post


Link to post
Share on other sites

mine has the original hs also and i run 24/7 as per my sig..never had any temp issues or probs at all on this oc.

Wow, I'm pissed off I bought the eVGA 7800GTX...but people were like,

 

"OH NOES j00 n00b! Dun get teh BFG cuz it runz @ lyke 42356 degrees an it willz BLOW UPZ & melt!1!!!" "GEt teh eVGA...OMFG LYFE TIEM WARRANTy! and it is teh masta ovaclocka! :D"

 

This card overclocks like butt compared to the BFG. =/

Share this post


Link to post
Share on other sites

yeah, when i was decieding which card to buy, evga, bfg. or xfx, i choose bfg cause the price was in the middle, i heard good things about them. i really wanted the xfx cause of the 490, so iwas was very happy to get my card doing 519, up from 460... :nod:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...