Jump to content
Sign in to follow this  
zeimbo

FS: Opteron 148 CABNE0528GPMW

Recommended Posts

I'm not sure here...you state:

 

"and it would do 300 (300x10) 1:1 with it but it required more voltage (1.616ish) to get there"

 

 

...but then on a later post when asked on voltage on 3.0Ghz coz it's hidden on screenie:

 

"it calculates to 1.482 but i forget what it shows in the bios and what it shows in windows. ill look tonight but ive actually found more stability with 1.45v + 1.04% and i think the bios reads that as 1.48v"

 

It's interesting, but please clarify this for me..

Share this post


Link to post
Share on other sites

sorry, let me clarify this for you. it needs 1.616ish volts to hit 310x10 aka 3.1ghz, where as it only needs 1.48ish volts to hit 3ghz and be stable. voltage readings in windows are different than voltage readings in the bios, which are different than voltmeter readings at the source. take my settings with a grain of salt. 1 offer pending, any more? or just looky loos here to scrutinize who arent even interested in purchasing this extinct, godly proc? anyone else who has any questions, im sure they can be answered here thanks

Share this post


Link to post
Share on other sites

ops, I see that now...my bad.

 

actually interested to buy, but don't need to be called "looky loo" or whatever...

 

...a low voltage is essential for a good OC, and you have managed to hide the voltage precisely on both the CPU-Z and OCCT... :rolleyes:

 

..that kinda caught my attention, and then maybe leaded me to misread you statement..

 

Good luck on the sale anyhow

 

Oh, btw...maybe you can have use of this:

 

http://www.dfi-street.com/forum/showthread...=measured+vcore

Share this post


Link to post
Share on other sites

Sorry but why are you charging so much when I bought mine at NCIX for 280 canadian plus tax. I have no problems getting 3 on mine. That would male it roughly 250 American. Oh shoot I forgot it's what ever the market can bare. I should mind my own bussiness sorry I'll just leave.

Share this post


Link to post
Share on other sites
Guest flashystylez

can you please redo that screenshot and include a opened little notepad box with your ZEIMBO name in it? Its weird how it is now taken with a 1.45 voltage.... please redo.. Some might think you are just fishing for screenshots on the net. Also, your memory frequency has changed to get you to the same overclock?

That seems odd.

Share this post


Link to post
Share on other sites

if you check both of my screens, i have progs like steam and speedfan and yahoo messenger running down in the taskbar on both screenshots. my memory frequency 'changed' cuz i took the divider and changed it from 166 in the first screen to 200 so that it would run 1:1. if you compare both, im still using the 273mhz for my htt and 11 as the multiplier. the voltage should equal 1.482, however it shows in the bios as 1.47 and it shows in windows as 1.45 whatever.

just for you flashystylez..

FLASHYSTYLEZ.jpg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×