Jump to content
Sign in to follow this  
Afturmath

4x512 stability issues on Expert

Recommended Posts

Specs are in the sig. Case temp is 17C with 2 80mm fans blowing ducted outside (4-8C) air right over the memory. CPU is 21C idle, 34C load according to Smartguardian.

 

I recently doubled the RAM on my system, and clocked down appropriately to adjust to having 4 double-sided DIMMs, but I am having severe stability issues. Previously, my TCCD Rev2 ran 2x512 in the orange slots at 300 1:1 2.5-4-4-8 1T with some other very loose timings:

 

VDDR: 2.85

CPC: 1T

tCL: 2.5

tRCD: 4

tRAS: 8

tRP: 4

tRC: 12

tRFC: 16

tRRD: 4

tWR: 3

tWRT: 2

tRWT: 3

tREF: 4708 (166mhz 1.95µs)

tWCL: 1

Bank Interleave: enabled

Skew Control: decrease 0 value

Drive Strength: 3

Drive Data Strength: level 1

Max Async. Latency: 8ns

Read Preamble: 5.5ns

Idle Cycle: 32 clks

Dynamic Counter: disabled

R/W Bypass: 8x

Bypass Max: 5x

32-bit Gran.: enabled (2 burst)

 

This was 8+ hours stable in Prime95 at 300x9 1:1, 3x LDT, 1.54vcore, 1.57vdd.

I then proceeded to set 2T and clocked down to 270 to install the second set of OCZ Platinum Rev2 TCCD in the yellow slots, and it was completely unstable with several thousand MemTest errors in the first 20%. I've been working on the timings for probably close to 30 hours and now have it MemTest stable for 1 hour (10 passes) with no errors at these timings:

 

VDDR: 2.67v

CPC: 2T

tCL: 2.5

tRCD: 4

tRAS: 8

tRP: 4

tRC: 7

tRFC: 14

tRRD: 2

tWR: 2

tWRT: 1

tRWT: 2

tREF: 3120 (200mhz 15.6µs)

tWCL: 1

Bank Interleave: disabled

Skew Control: AUTO 0

Drive Strength: 7

Drive Data Strength: level 2

Max Async. Latency: 8ns

Read Preamble: 5.5ns

Idle Cycle: 256 clks

Dynamic Counter: disabled

R/W Bypass: 16x

Bypass Max: 7x

32-bit Gran.: disabled

 

This is at 260x10, 3x or 4xLDT (no difference), 1.45vcore (bumped up to 1.54 with no difference), 1.57vdd. Prime95 memory testing crashes after 10-30 seconds. SuperPI crashes on the first or second iteration of 16m, or 32m, yet this configuration is MemTest stable for 10+ passes. I've tried voltages up and down to no avail, both Vcore and Vdimm. I also tried cloning my 300x9 settings at 260x10, adjusting CPC, interleave, and drive strength/data, but I couldn't even get to Windows or MemTest with those settings (fail at DMI Pool Data verification).

 

I've tried changing idle cycle, Drive Strength, Drive Data strength, Async from 7.5ns up to 11ns, Preamble from 4.5ns up to 8.0ns, DSQ faster and slower with various values, looser tWR/tWRT/tRWT, looser tRC/tRFC, R/W Bypass at 8x/4x, Bypass Max at 4x/5x/6x, Dynamic Counter on/off, Interleave enabled/disabled, various tREFs at both different refresh timings and frequencies, 2.5-3-3-6, 2.5-3-3-7, 2.5-4-3-7, 2.5-4-4-7, and voltage from 2.64v up to 2.95v. Nothing I've done so far will stabilize it. I've also tried cloning ThunDA and Slimais' settings over at the XSF records page (http://www.xtremesystems.org/forums/showth...highlight=4x512) at various FSB ranges from 260-266 and 270-275.

 

It even goes so far as having general windows instability, with frequent BSOD and random restarts. At the first random restart, I checked for power issues, but the voltages don't drop at all during or before the crashes(checked with a DVOM on each rail).

 

I'm stuck here, and getting more frustrated by the moment. I hate the though of running sub-250 FSB, as I've been 300x9 for almost a month now and was 260x10 before the expert/TCCD/4400 upgrade.

 

I'm looking for any tips and/or success stories with 4x512 OCZ Platinum Rev2, preferrably with a Toledo X2.

 

As a sidenote, it took me 3 crashes to type all this.

Share this post


Link to post
Share on other sites

your psu might be a tad underpowered.

i dont believe its on the approved list.

i have 4 sticks of 512 running in my rig atm, had to add 2 more sticks to play bf2, and i mixed some crap corsair with my g.skill...running at 255 , with no probs, and primed for over 8 hours.

Share this post


Link to post
Share on other sites

I guess I should have posted this here in Overclocking originally. Sorry about that, mods.

 

Anyway, I decided to go balls out on voltage after reading a few articles on Vcore/Vdimm at XSF as well as the Official X2 Overclocking Thread at XSF. At BIOS settings of 1.35 + 14.4% (1.52v in Windows according to Smartguardian) Vcore and 2.96 (2.87 in Windows according to Smartguardian), I'm currently 3 hours into a seemingly stable Prime95 run.

 

I guess I won't be so timid with the voltages next time.

last words>

Share this post


Link to post
Share on other sites
Guest Dynamic

That sounds about right, having four sticks of memory and trying to overclock all with different specs. I would of shot for 2x1g memory instead of 4x512megs, GL!

Share this post


Link to post
Share on other sites

The reason I went for 4x512 is so I can half it on occasion when I want to shoot for air-cooled records once it starts to get colder here. Ever since I first hit 2940mhz on an air-cooled Barton XP 2500 mobile, I've been dying to go for some new records on an A64. The problem is I've been having a heat-wave where I live and it's been at least 60F almost every day since mid-December. While I don't usually object to a 60-65F holiday season, I really wish it would start to go into the usual 30-35 so I could start going into the high 320's with 2x512. I went with 2gb total because I'm a hardcore World of Warcraft player and 2gb really helps when I have info sites, AIM, Winamp, etc open on my second monitor while playing.

Share this post


Link to post
Share on other sites

Any luck getting Stable over 250HTT??

 

I'm 100% stable @ 250 Right now I'm going to try 260 tonight.

 

these are the setting in using.

 

Genie BIOS Settings:



FSB Bus Frequency.............................  -  250

LDT/FSB Frequency Ratio.......................  -  x 4.0

CPU/FSB Frequency Ratio.......................  -  x10

PCI eXpress Frequency.........................  -  100Mhz



CPU VID StartUp Value.........................  -  Auto



CPU VID Control...............................  -  Auto

CPU VID Special Control.......................  -  Auto

LDT Voltage Control...........................  -  Auto

Chip Set Voltage Control......................  -  Auto

DRAM Voltage Control..........................  -  2.92v  



DRAM Configuration Settings:



DRAM Frequency Set............................  -  200=RAM/FSB:01/01

Command Per Clock (CPC).......................  -  Disabled 

CAS Latency Control (Tcl).....................  -  2.5

RAS# to CAS# delay (Trcd).....................  -  4.0

Min RAS# active time (Tras)...................  -  6.0

Row precharge time (Trp)......................  -  3.0

Row Cycle time (Trc)..........................  -  07 Bus Clocks

Row refresh cyc time (Trfc)...................  -  14 Bus Clocks

Row to Row delay (Trrd).......................  -  02 Bus Clocks

Write recovery time (Twr).....................  -  02 Bus Clocks

Write to Read delay (Twtr)....................  -  02 Bus Clocks

Read to Write delay (Trwt)....................  -  02 Bus Clocks

Refresh Period (Tref).........................  -  3120 Cycles

Write CAS latency (tWCL)......................  -  01 Bus Clocks

DRAM Bank Interleave..........................  -  Enabled



DQS Skew Control..............................  -  Auto

DQS Skew Value................................  -  0

DRAM Drive Strength...........................  -  Level 11

DRAM Data Drive Strength......................  -  Level 1

Max Async Latency.............................  -  Auto

DRAM Response Time............................  -  Fastest

Read Preamble Time............................  -  Auto

IdleCycle Limit...............................  -  256 Cycles

Dynamic Counter...............................  -  Disable

R/W Queue Bypass..............................  -  16 x

Bypass Max....................................  -  07 x

32 Byte Granularity...........................  -  Disable(4 Bursts)

 

I shall keep ya posted.

Share this post


Link to post
Share on other sites

260 failed for me :(

I tried 260HTT with my same settings as 250 and 8 Hours memtest stable but fails superPi withen one minute fails prime too.

 

can you post your settings genie bios settings please.

 

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...