Jump to content
Sign in to follow this  
JCM900

Cool & Quiet don´t work with 3700+ San Diego

Recommended Posts

Since I use a new Athlon 3700+ San Diego, Cool & Quiet doesn´t work anymore :confused:

CPU Stepping:

ADA3700DAA5BN

KAB2E 0547DPAW

1369359K5....

 

I tried all different BIOS Versions.

With my old 3500+ Winchester, C&Q works perfect

 

In my other Boards the ABIT Fatal1ty AN8-SLI & ASUS A8R-MVP, C&Q works perfect with my new 3700+ San Diego.

 

Thanks for help.

 

Sorry for bad English ;)

Share this post


Link to post
Share on other sites

UPDATE

 

C&Q seems to be working with 3500+ Winchester & 3700+ San Diego if I use Release BIOS till Beta BIOS RDXDB231.

 

With Beta BIOS RDXDC12 & RDXDC23 C&Q does not working (3500+ & 3700+) :confused:

 

 

Sorry for bad English ;)

Share this post


Link to post
Share on other sites
UPDATE

 

C&Q seems to be working with 3500+ Winchester & 3700+ San Diego if I use Release BIOS til Beta BIOS RDXDB231.

 

With Beta BIOS RDXDC12 & RDXDC23 C&Q does not working (3500+ & 3700+) :confused:

 

 

Sorry for bad English ;)

Same problem here with a X2 4200+ (E4).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...