Jump to content
Sign in to follow this  
cs02jhf

My TCCD cant run @ CAS 2.5 in Expert

Recommended Posts

My bad, I missed the fact your running at 1:1

 

:nod: yeah, i just wish i could run 1T..but that just dont make it...lol

Share this post


Link to post
Share on other sites

2T is to big of a performance hit man! You would be better off finding your max OC on those DIMM's at 1T and using a divider. Then run Everest or something and i bet you will see i'm correct. :)

Share this post


Link to post
Share on other sites
Sorry those didn't work for you.

 

You haven't posted your voltages. If I knew a little more about your settings I might be able to help. The images in your initial post indicates a discrepancy in the tref value (one is 3.9 and one is 15.6). What HTT and multi were you running when you saved the A64 image in your first post 237x11?

 

After you boot your machine and it is running....you change the settings using A64 and clockgen to the settings I sent, what happens? Lock-up? Blue screen? what exactly happens?

 

If you want to run Cas 2.5 at 250 or above with "LE", you will almost certainly have to run Tras at 7 or 8. I know 5 generally will not work, 6 may but very probably will not be stable unless all the other settings are just right. 6 becomes unstable in the 265-270 range on my sticks.

 

Give the following a try & see if you can bench at 254 or some other HTT value in the mid 250's.

 

Select 2.7v or 2.8v Vdimm in Bios (without any +v option). You haven't specified your processor voltage in the posts but I assume it has been increased to a level you are comfortable with (personally I am running 1.48v, 1.35x110% on my opteron with an xp-90c as 24/7 setting)...see more on voltage below.

 

Get it running. If you are at 11x, change the mulit to 10 with clockgen, then use A64 to change the settings. Increment the HTT with clockgen and run some tests...whatever you like.

 

In A64, try the same settings as sent previously except adjust Trrd to 3, make sure async latency is 8.0 ns and read preamble is 5.0 ns. Turn off any "skew". You might also want to try changing tref to [email protected] or other values during testing (my old 3500 liked [email protected] when running 262 HTT) but use [email protected] first.

 

If that works, go up until it doesn't.

 

The big kicker for not booting may be the CPU "start up" voltage in your BIOS. Set to at least 1.45 before trying to get your machine to boot at the settings derived from your quick testing. Personally I don't think 1.5 is to high for "start up" on a 90nm core but that's just my opinion. It only runs that voltage for a few seconds until it reverts to the "operational" voltage. Which I am assuming you have changed to 1.35vX110% or something close that you are comfortable with.

 

This is a shot in the dark....as I mentioned, I am not familiar with the "expert" version of this board (only the SLI-DR version) but I am still of the opinion that your memory is okay. Your "expert" board and the Gskill "LE" combination may just need a specific setting to be something that you don't expect (or that may not necessarily make sense). For example, there are some people that use a zero value in the timings when running BH-5.

 

Additionally, you should be aware that if you are at the limit of your memory controller, the HTT and multi won't always interchange to produce the same end value i.e. 250x11 and 275x10....one may work and the other may not even when your memory is capable of both.

 

Hope this helps.

 

I've tried one stick 275HTT 2.5-3-3-7-11-14-2-3-3-3-3120-1-enable-1-auto-225-7-4-8-Normal-5-16 (others are default) with 2.72V. and it works fines and it can pass super pi 32m ( 4 times)

the cpu is running 275X 8 with 1.475V.

 

but the second stick can run @ 275HTT with the setting above no matter what voltage. so I think it should be damaged.

 

:sad: :sad: :sad:

Share this post


Link to post
Share on other sites

before i had this eXpert mobo( i had the dfi lp nF4 sli-dr) i was able to run 290~300 at 1T 1:1 ratio...i read that the 440's can like higher volts(as high as 3.1) so i tried that voltage for a very short time an d found no difference in stability so i backed down the volts to 2.9.

i was starting to thing that i might have overvolted them, and thats why i cant run 1T...but i really think i did any harm, i am just at the max of my cpu or my mem controller, as i have mem tested my ram at 310fsb 1T for 9 hours with no errors.

 

i did run everest, with the settings in my sig (2T) and scored better than 300fsb at 1T...all my scores were at first place and got my best time with super PI.

 

so i am not really sure of the performance hit you speak of, and besides, thats just in benchies...in real world performance..i cant see any diff...imho :)

Share this post


Link to post
Share on other sites

well i cant see how you are getting better performance at 2T....but you are correct about real world performance, you won't really notice....i just happen to like to squeeze every drop outta my system :shake:

Share this post


Link to post
Share on other sites
well i cant see how you are getting better performance at 2T....but you are correct about real world performance, you won't really notice....i just happen to like to squeeze every drop outta my system :shake:

 

i dont know either, but the benchies dont lie...

Share this post


Link to post
Share on other sites
i dont know either, but the benchies dont lie...

well which benchies is the real question. If your running 3DMark05 well then ya, because CPU speed is going to gaing higher scores then just ram speed alone. Run everest or SuperPi, and make sure you have same clock speed on CPU just use a divider on your mem and all same settings....1T has to win...theres no other answer but 1T :nod:

Share this post


Link to post
Share on other sites

cs02jhf:

 

Glad you found your problem. At least you can continue running on 1 stick while Gskill replaces the other. That lifetime warranty is a good thing.

 

I did notice your post said you are running tref at 3120 ([email protected]) is that something peculiar to the "expert" board? The refresh rate of the LE memory by SPD is [email protected] Have you tried RMMA (Right Mark Memory Analyzer)? You can change tref timings using A64 (on the fly) with RMMA running stability test and see the effect it has on memory stability.

Share this post


Link to post
Share on other sites
cs02jhf:

 

Glad you found your problem. At least you can continue running on 1 stick while Gskill replaces the other. That lifetime warranty is a good thing.

 

I did notice your post said you are running tref at 3120 ([email protected]) is that something peculiar to the "expert" board? The refresh rate of the LE memory by SPD is [email protected] Have you tried RMMA (Right Mark Memory Analyzer)? You can change tref timings using A64 (on the fly) with RMMA running stability test and see the effect it has on memory stability.

Problem with that is....using A64tweaker doesn't always act the same as when you change it in BIOS. So you might change it on A64 tweak and all is fine ...then switch it in BIOS reboot and boom....it no workie. :)

Share this post


Link to post
Share on other sites
cs02jhf:

 

Glad you found your problem. At least you can continue running on 1 stick while Gskill replaces the other. That lifetime warranty is a good thing.

 

I did notice your post said you are running tref at 3120 ([email protected]) is that something peculiar to the "expert" board? The refresh rate of the LE memory by SPD is [email protected] Have you tried RMMA (Right Mark Memory Analyzer)? You can change tref timings using A64 (on the fly) with RMMA running stability test and see the effect it has on memory stability.

 

But I bought my G.skill in England and now I am on bussiness trip in china. (normally I wont come back to UK until 2007) so I cant RMA it. I am thinking to buy a 2 X 1GB memory later on.

 

I am not sure 3120 is the best for expert. but the defult value in the bios is 3120.

I saw someone use 0780, 3072, 4780 for their TCCD. (4780 is the most stable value)

I've tried [email protected] but it doesnt help. hm...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×