Jump to content
Sign in to follow this  
Worm

Unable to disable PS/2 mouse

Recommended Posts

The article described in this MSKB article applies equally to Windows XP Pro.

 

Unfortunately, there's no option available in the BIOS to disable the PS/2 port which results in IRQ12 being tied up permanently since the system loads the driver even though there's nothing attached to the port.

 

I had occasion to use a PS/2 mouse in order to run Seagate's diags tools recently because the program which runs from a floppy doesn't recognize a USB mouse.

 

I tried to report this problem by using the online support form on the DFI site, but I surmise that it's pretty dated since the only options to choose when answering the question about the type of graphics card installed is either "PCI", "AGP" or "onboard". In any event, submitting the form resulted in a Java error after which all data was lost.

 

Perhaps you peeps would be kind enough to pass this info on to DFI so that they can make a BIOS upgrade available?

Share this post


Link to post
Share on other sites

Hi everybody,

 

same problem here. Device manager in Windows XP shows a ps/2 mouse though no mouse is attached to the ps/2-port. Uninstalling it leads to new detection during next boot cycle. Seems to be the same issue as above.

 

Could not find an option to disable the ps/2-port in the BIOS.

Does anybody have a suggestion?

 

Thanks in advance,

Sean.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...