Jump to content
Sign in to follow this  
xieyingz

Powerstream 520 enough for oc and sli?

Recommended Posts

since i got anohter 7800gt for matching sli, my rig, 300x9 with 1.45v, have been getting lots of trouble with blue screen, crashing in game. previously i had no problem just with 1 7800gt. is it because my pus, powerstream 520, cant handle oc and 2 cards in sli? plz help, if so i will consider buying anohter one. btw i just had 2 hard disks and 1 dvd-rom device connected when running the rig. maybe the whole system is too hot with another 7800gt plugged in? my cpu temp fully loeaded is just about 50'.

Share this post


Link to post
Share on other sites

Powerstream @ 520Watt like mine is ready for anything! I have had 8 fans, 2 harddrives, 2 opticals, overclocked 300x9 @ 1.55v with 6600GT's and its great!

Share this post


Link to post
Share on other sites

like i said above, with 1 7800gt runing, my rig is running with no problem. but i wanna know whether my psu can handle the oc and both cards in sli and whether the problem is the heat.

Share this post


Link to post
Share on other sites

520W is plenty but if it doesnt have a peak of ATLEAST 40 amps on the 12V rail than you might run into some problems

 

and do you have 2 7800GTs or like in your sig 2 6600GTs?

Share this post


Link to post
Share on other sites

its 2 7800gt. just open one side penal and let a fan blowing it, seems no more locksup problem. my rig is too hot i think. from i have been told, the system that running too hot will reduce the psu's wattage. maybe thats the point. gotta buy a good cooling case

Share this post


Link to post
Share on other sites
its 2 7800gt. just open one side penal and let a fan blowing it, seems no more locksup problem. my rig is too hot i think. from i have been told, the system that running too hot will reduce the psu's wattage. maybe thats the point. gotta buy a good cooling case

 

 

Yup that PS should me more than enough heat is a probblem also check memory memtest etc. Hot memory fails all it needs sometimes is a fan on it. You can always open the case up and blow a fan on it to test the theory.

Share this post


Link to post
Share on other sites

this morning i ran day of defeat source with the case opening one side panel and letting a fan blow next to the case. i didnt encounter any locks-up problem that i used to do. but i failed running 3dmark 03 that locks-up happened in 2nd sequence.

as i tried lowering my cpu back to stock setting, 3dmark 03 ran successfully.

 

so is it either psu or overclocking problem? and which psu do you guys suggest for my oc and 7800gt-in-sli rig? but seems people who have great quality psu, like nvidia certified, still have their games crashed and locked up when running either 1 or 2 7800gt in sli.

 

i'm now very frustrated with my rig. sigh!!!!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...