Jump to content
Sign in to follow this  
Andrew_e1

Stuttering in games

Recommended Posts

just a thought, but try increasing your memory voltage to 2.8v. let me know if that does anything for you.

Share this post


Link to post
Share on other sites

I was getting the stuttering in games every 10 seconds, infact, it was exactly every 10 seconds. Iam on a soltek board though, my dfi nf4 ultra-d will be here tuesday along with its 7800 gt friend. Anyway I fixed my stuttering by disabling a vmware service that was running

Share this post


Link to post
Share on other sites

using anything from symantec? like ghost?

 

i had a process from ghost running and it accessed 15% of CPU every 10 or 15 seconds and would cause slowdowns. once i got rid of it, the stuttering stopped... except in NFSMW, still haven't figured that one out.

Share this post


Link to post
Share on other sites

nope, nothing.....

 

bout the bios tho, i went in and set the TRC to 12 clocks like it was before..dont know if its better or worse...

 

in half life 2 it appears it lags everytime a new sound file is about to be loaded, just before someone talk the game stutters...

Share this post


Link to post
Share on other sites

Hello,

 

Are you using the onboard sound?

Or an Audigy 2/SB live card?

 

A weak power supply can do anything,

Is your PSU a true 24pin one?

 

Try all of this, if you are using the onboard sound use only the nvidia audio driver.

 

Make sure that all 4 power connectors are plugged into the board

# 24pin ATX connector.

# 4pin +12v P4 connector, near the ATX connector.

# Floppy power connector, under the CPU socket.

# Hard drive power connector, on top the chipset fan.

 

attachment.php?attachmentid=2944&stc=1

 

 

attachment.php?attachmentid=2945&stc=1

 

 

attachment.php?attachmentid=2946&stc=1

 

Plug your GFX card in the PCIe slot

# Make sure it is inserted correctly into the slot.

# Connect any power cables to it if one is required.

 

Clear your CMOS for 10 minutes

# Remove the power cord from the back of the power supply.

# Move the CMOS jumper to the clear position and leave it there for 10mins.

# Make sure you move it back to the save position after.

 

attachment.php?attachmentid=2947&stc=1

 

Insert the memory into the Orange slots

 

attachment.php?attachmentid=2948&stc=1

 

Power your PC and enter the BIOS

# Change the following,

GENIE BIOS Setting

>DRAM Configuration..................Press Enter = New Menu

FSB BUS Frequency....................200

LDT/FSB Frequency Ratio..............X 5.0

LDT BUS Transfer Width...............16 16

CPU/FSB Frequency Ratio..............AUTO

PCI eXpress Frequency................100Mhz

K8 Cool 'n' Quiet Support............Disable

Cool 'n' Quiet MAX FID...............AUTO

CPU VID StartUp Value................StartUp

 

CPU VID Control......................1.4v

CPU VID Special Control..............104%

LDT Voltage Control..................1.20 V

Chip Set Voltage Control.............1.50 V

DRAM Voltage Control.................2.70 V

 

Run MemTest86+.......................Disabled

 

# Change your boot order

- 1st = Floppy (if you have one)

- 2nd = CD rom

- 3rd = HDD

 

Disable things that you do not need

# Go to Integrated peripherals

- Onchip USB = Disabled

- AC97 Audio = Disabled

- Onboard FDC Controller = Disabled

- Onboard Serial Port 1 = Disabled

- Onboard IRDA Select = Disabled

 

# Go to Genie Settings

- MAC LAN = Disabled (Turns off nVidia NIC)

- Internal PHY SATA 1/2 = Disabled (Turns off SATA port 1 & 2)

- Internal PHY SATA 3/4 = Disabled (Turns off SATA port 3 & 4)

- VIA 1394 Control = Disabled (Turns off Firewire chip)

- Marvell Giga LAN Control = Disabled (Turns off Marvell NIC)

 

# Go to PnP/PCI Configurations

- Resources Controlled by = Manual

- IRQ Resources >Press enter >Assign all to PCI Device

 

# Save & Exit

 

Do not enter windows.

 

Now reinstall your operating system/windows XP

# Boot from the CD

# Install + quick format

 

Once in windows you must install the following and in this order

# SP2 if it is not integrated to your CD. (download full installer here, burn it to a cd)

Get SP2 here

# Restart and install the nVidia chipset drivers, (You could burn it to the SP2 CD).

Get nVidia chipset drivers here

- Do not install the nvidia firewall/network access manager software

- Do not install the IDE SW driver

* Note, if you install these Audio drivers you do not need to install the RealTek ones.

# Restart the PC and wait a bit

 

Next you can install your GFX card drivers

# Download them here, maybe burn it to the same CD as the XP SP2 one.

Get ATi drivers here

Get nVidia drivers here

# Restart your PC and wait a bit

 

Now you should be ready to install your other applications.

# Install other software/Drivers

Share this post


Link to post
Share on other sites

If you lower your resolution WAYY down on source games, 640x480, set your settings all to very lower, turn off vsync and HDR of course in source games, then see if there is studder. I bet there is because there is on my rig. Also watch angry's video, i believe its the first post on forum. This will help you make your system run a lot faster. For me, i never had this studder in xp pro 32-bit, and im on xp pro 64-bit right now. Im guessing there is some incompatibility, but im going to do a bit more testing myself. Also go to your genie bios settings in bios, top right hand column, then go to DRAM, and set it from default (fastest on mine) to fast or normal. Other than that I do not believe its a hardware problem, because as you say, it was working fine before. Maybe take a screen of your process table? Im going to dual-boot 32-bit as we speak so I will see if that works. Good Luck

(by the way here is my process table, so I do not know WHAT is going on)

processtable9qh.jpg

Share this post


Link to post
Share on other sites

Hi, as posted before, I was having same problem. I have now fixed it. My DRAM setting I actually bumped up to fastest, and it did not affect anything. So I do not believe you even have to go into bios. I tried installing the newest BETA nforce4 platform chipset drivers and I did notice a lost of stuttering, and no more crashes. It still slightly studdered. I was running CS:S everything at max at about 220-240fps. I read some older posts and found the i processor afinity setting. When in a 32-bit design game, minimize, CTRL+ALT+DEL, then right click the process, go to set affinity, and just select the first core. This makes it so the game only uses one core, as if it was a single core processor. I went from 220-240fps to 280-300fps! Imagine that, better fps w/o the other core :) In farcry, i had the 64-bit patch so i ran it great on both cores, but in CS:S i had to set the first core only. Also, i did not install the SW IDE drivers with the chipset package, not sure if that really mattered. Hope this helps, good luck!

Share this post


Link to post
Share on other sites

Wow sharp, thanks for your post..... you made me want to format again......sigh....

 

anyways, my power supply isnt a true 24 connector one, it did include a converter, but i dont have a lot of money to risk it on another power supply and see if thats the problem, i cant think why it would be since it was working very well...

 

thanks again, love you guys :)

Share this post


Link to post
Share on other sites
Hello,

 

Are you using the onboard sound?

Or an Audigy 2/SB live card?

 

A weak power supply can do anything,

Is your PSU a true 24pin one?

 

Try all of this, if you are using the onboard sound use only the nvidia audio driver.

 

Make sure that all 4 power connectors are plugged into the board

# 24pin ATX connector.

# 4pin +12v P4 connector, near the ATX connector.

# Floppy power connector, under the CPU socket.

# Hard drive power connector, on top the chipset fan.

 

attachment.php?attachmentid=2944&stc=1

 

 

attachment.php?attachmentid=2945&stc=1

 

 

attachment.php?attachmentid=2946&stc=1

 

Plug your GFX card in the PCIe slot

# Make sure it is inserted correctly into the slot.

# Connect any power cables to it if one is required.

 

Clear your CMOS for 10 minutes

# Remove the power cord from the back of the power supply.

# Move the CMOS jumper to the clear position and leave it there for 10mins.

# Make sure you move it back to the save position after.

 

attachment.php?attachmentid=2947&stc=1

 

Insert the memory into the Orange slots

 

attachment.php?attachmentid=2948&stc=1

 

Power your PC and enter the BIOS

# Change the following,

GENIE BIOS Setting

>DRAM Configuration..................Press Enter = New Menu

FSB BUS Frequency....................200

LDT/FSB Frequency Ratio..............X 5.0

LDT BUS Transfer Width...............16 16

CPU/FSB Frequency Ratio..............AUTO

PCI eXpress Frequency................100Mhz

K8 Cool 'n' Quiet Support............Disable

Cool 'n' Quiet MAX FID...............AUTO

CPU VID StartUp Value................StartUp

 

CPU VID Control......................1.4v

CPU VID Special Control..............104%

LDT Voltage Control..................1.20 V

Chip Set Voltage Control.............1.50 V

DRAM Voltage Control.................2.70 V

 

Run MemTest86+.......................Disabled

 

# Change your boot order

- 1st = Floppy (if you have one)

- 2nd = CD rom

- 3rd = HDD

 

Disable things that you do not need

# Go to Integrated peripherals

- Onchip USB = Disabled

- AC97 Audio = Disabled

- Onboard FDC Controller = Disabled

- Onboard Serial Port 1 = Disabled

- Onboard IRDA Select = Disabled

 

# Go to Genie Settings

- MAC LAN = Disabled (Turns off nVidia NIC)

- Internal PHY SATA 1/2 = Disabled (Turns off SATA port 1 & 2)

- Internal PHY SATA 3/4 = Disabled (Turns off SATA port 3 & 4)

- VIA 1394 Control = Disabled (Turns off Firewire chip)

- Marvell Giga LAN Control = Disabled (Turns off Marvell NIC)

 

# Go to PnP/PCI Configurations

- Resources Controlled by = Manual

- IRQ Resources >Press enter >Assign all to PCI Device

 

# Save & Exit

 

Do not enter windows.

 

Now reinstall your operating system/windows XP

# Boot from the CD

# Install + quick format

 

Once in windows you must install the following and in this order

# SP2 if it is not integrated to your CD. (download full installer here, burn it to a cd)

Get SP2 here

# Restart and install the nVidia chipset drivers, (You could burn it to the SP2 CD).

Get nVidia chipset drivers here

- Do not install the nvidia firewall/network access manager software

- Do not install the IDE SW driver

* Note, if you install these Audio drivers you do not need to install the RealTek ones.

# Restart the PC and wait a bit

 

Next you can install your GFX card drivers

# Download them here, maybe burn it to the same CD as the XP SP2 one.

Get ATi drivers here

Get nVidia drivers here

# Restart your PC and wait a bit

 

Now you should be ready to install your other applications.

# Install other software/Drivers

 

is that the guide to the first build of a ultra-d? Iam building my first tuesday, would be this friday but its taking a week to ship stuff cuz of xmas and its 3 day shipping!! arg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...