Jump to content

Temp monitoring problems


Recommended Posts

I haven't had any really problems with this board other then smartguardian doesnt work at all it just shows 0 for all the values. I've tried the version of smartguardian on the disk and off the website. Speedfan and everest both crash the computer also. Any clue what the culprate could be? Also at first use of CPUZ it worked then after a few reboots it didnt, then it decided to start working again, any clue as to that either? right now im running the current specs on signature the HTT is at 4x and the Multi is at 9x.

Share this post


Link to post
Share on other sites

Also having the same problem with Smartguardian & Speedfan.

 

My Spec:

 

AMD 4000+

RDX200

ATI X1800xt 512

1gb Corsair

Win64 Pro

 

I wonder, I have not updated my BIOS to the latest revision as i dont have an A:/ and WinFlash does not work. Perhaps this could be the cause. Have you updated your BIOS?

Share this post


Link to post
Share on other sites

I know a guy at work who is using XP64 and an RDX200 and his Smartguardian seems to be working.

 

He bought the board recently and perhaps he has a later board revision. I know for sure he has flashed his bios but he says SG was working even before he did this.

 

I will be flashing my mobo tonight...if i can find an A:/ disk and drive lying around. Il let you know how i get on :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...