Jump to content

Not Recognizing 3800 X2


Recommended Posts

heres the situation i havea amd athlon x2 3800 and i cannot get windows to recognize that it is an X2 Processor. i have the mobo (DFI LanParty NF4) flashed to latest firmware that works w/ x2, i have gone to AMD's site and downloaded the drivers for the Dual Core processor, and i still nothing. i should see 2 CPU Usage History graphs when i go to preformance in task manager. but i only see one. and when i run AMD Clock it only sees 1 processor. is there anything i have to set up in the bios differently?

can somebody guide me?

Share this post


Link to post
Share on other sites

  • Replies 28
  • Created
  • Last Reply

Top Posters In This Topic

I am assuming tha tyou are upgrading the CPU from a single processor setup?

 

Anyway, go to control panel, system, hardware, device manager, check the "computer", it might be still a ACPI Single Processor PC, double click it, and update the driver to ACPI Multiprocessor PC, reboot. THis should work, it worked for me anyway.

Share this post


Link to post
Share on other sites

nope i put this together as a whole new unit. the only processor ive had in this computer is a 3800 x2

 

also it does say ACPI multiprocessor in my device manager, but still i dont get 2 processors in the preformance tab of ctrl alt del

Share this post


Link to post
Share on other sites

yup its set to one graph per CPU and still nothing. the other program i have to tell me its not working is AMD Clock, which only gives me CPU 0 and not CPU0 and CPU1

 

my friend has the EXACT setup i have different random software but same OS and his seems to work fine. dammit...

 

all help is greatly appreciated

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...