Jump to content

Opteron 148 can't do 2.8 on Ultra D?


itr2k5

Recommended Posts

I have a Opteron 148 and DFI NF4 UltraD motherboard. I brought the cpu w/ a frd and he can get to 2.8 (280x10) on Asus A8N-SLI at stock voltage while i can't do 2.8 at all no matter what voltage (prime would fail < 5mins).

 

Opteron 148 CABYE 0542FPMW

DFI NF4 Ultra D 0623 BIOS

Kingston Value 512MB DDR400

Forton AX500 PSU

 

 

I tried the following setting:

htt: 3x

volt: up to 1.55v.. still fail prime

chipset/htt/mem volt: tried increasing it but doesn't help

FSB: 280

Multiplier: 10x

Memory: set at 100, set to as loose timing as possible (2.5 3 3 8)

 

 

Any suggestions?

Share this post


Link to post
Share on other sites

Try a different divider. Don't know what memory your running but some setups don't like certain dividers. I stray from the guide in this area by getting my memory set up stable at 200 FSB and then lower the divider as needed to keep it reasonable close.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...