Jump to content
Sign in to follow this  
Guest Jeremy_merged

PCP&C not powerful enough?

Recommended Posts

Guest Jeremy

Well I unplugged 4 hard drives, the cdrom, and 4 of the fans, same thing still happened, then i put them all back on and it gets to the bios screen quicker but still no sli.

 

The fans are: 7x 1600rpm 120mm LED 1.2watt 12v, 3x 1900rpm 80mm LED 1.2watt 12v, 1x 92mm generic high rpm LED 12v 1.6watt, 2 Zalman vga coolers are on 5volt.

 

I cant really put some of the fans on 5v because they allready spin slow enough, for a 15 fan system it is pretty quiet and that was my goal.

 

the 850watt appears to be very rare here in australia, the only place that i know of that sells them has sold out, with a footnote saying "1000watt due mid December" :eek: I will get it if i have to, its pretty much a more efficent pcp&c 850ssi and in the future I would like to add more drives.

 

When i originally built this system it had a coolermaster 550watt in it, at that time i had just a few case fans, no sli and 1 HDD. When i stuck the second vid card in it a few weeks later it did pretty much what is going on now. But It seems weird that the 510 suddenly cant seem to be able to handle 7 fans, 1 HDD, SLi, dual core system.

 

Tomorrow on my day off I will rewire the whole power lead system to make sure its not a simple destrib problem and this time try with no fans.

Share this post


Link to post
Share on other sites

When you rewire your rig pay attention to the motherboard power connections. The best results are achieved when the 4pin floppy is on a lead that is not shared with any other component and the 4pin molex is on a lead that is not shared with any other component.

 

I've built just under one hundred DFI nF4 rigs using this technique and have had zero stability problems.

 

You can use splitters on the other leads to get power to the rest of the components.

Share this post


Link to post
Share on other sites

I dont think its a PSU problem the vid card will usally start up and go into a low power use mode and notifiy with a warning about power if low on rails.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...