Jump to content
Sign in to follow this  
drifting

I do not understand? Sorry very noob question

Recommended Posts

Crucial sent the following information on Ram settings, wished I knew what the heck the "?" referred to !!

 

Does the ? refer to the processor speed? Mine is an Athlon 64 X2 4400+

 

To run the memory at its rated spec (DDR500), please set the memory up as follows;

 

Timings: 3-4-4-8

CPU/FSB fequency ratio: ? x 250MHz = Rated CPU Frequency. ? = Multiplier memory voltage: 2.8v

FSB: 250MHz

LDT/FSB ratio: x 4.0

DRAM Ratio: 1:1

Command Per Clock (CPC) - 2T or Disabled

TCL: 3

TRAS: 4

TRP: 4

TRC: 8

TRRD: 2

TWR: 2

TWTR: 2

TRWT: 3

TREF: Auto

DRAM Response time: Normal

 

Regards Paul

Share this post


Link to post
Share on other sites

the ? stands for the multiplier.

 

By default, a 4400+ runs at 200mhz X 11 = 2200mhz.

 

ALthough, your ram is rated DDR 500 = 250mhz double rate = 500mhz.

 

if you want to run your ram at the same speed as your fsb wich is at 200mhz by default, you need to change your fsb to 250mhz, and lower your multi from 11 to 9, wich will make your pc run at 2250mhz. its a 50mhz overclock that you are "forced" to do but dont worry, i wouldnt even consider that as an overclock.

Share this post


Link to post
Share on other sites

no problem! there is a point where everyone needs to start! one year ago i didnt even know what a FSB was, and now ive built my own computers, ive read ALOT of stickies about things that i found interesting.

 

If you think this could be interesting, im suggesting you to read the stickies on the forums , you will learn a lot.

Share this post


Link to post
Share on other sites

Well tot he best of my abilities I have follwoed the instructions from Crucial for my Ballistix memory, and I can only get it to work with the following :-

Timings: 3-3-3-8

Memory Voltage: 2.6v

FSB: 200MHz

LDT/FSB ratio: x 5.0

DRAM Ratio: 1:1

Command Per Clock (CPC) - 2T or Disabled

TCL: 3

TRAS: 3

TRP: 3

TRC: 8

TRRD: 2

TWR: 2

TWTR: 2

TRWT: 3

TREF: Auto

DRAM Response time: Normal

 

I did try the other settings mentioned further down the post, and my machine flatley rufused to go into windows.

 

Now I am assuming that I am not getting the best from the system? although I have to say it was seemed so much faster than my old P4 3.0Ghz.

 

Any suggestions? anyone? or even a point at a simplier post?

 

Paul.

Share this post


Link to post
Share on other sites

Looks like you did not follow the crucial instructions properly

 

number 1 big mistake which caused the boot problems i think is: memory voltage: 2.8v

 

Go into the bios and set the DRAM voltage to 2.8v, then

 

Change your 3-3-3-8 timings back to 3-4-4-8 like crucial says:

 

TCL: 3

TRAS: 4

TRP: 4

TRC: 8

 

Change LDT/FSB ratio to 4x

 

Change CPU Multiplier to 9x (important so you dont O/C your CPU)

 

Change FSB to 240 (for now) and save and quit the bios

 

then if you can get into windows at 240, raise the FSB by a few (like 2 mhz) at a time until you reach 250, and try again.

 

With those settings, 240mhz FSB will almost for certain work, and 250mhz _should_ work.

Share this post


Link to post
Share on other sites

Ok, thanks for the information. I followed your instructions to the letter, and you are quite correct I have it running at 250FSB.

 

You mention in your post that the voltage of the Dram could be the problem? I have it currently set to 2.8v ? is that correct?

 

Regards Paul.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×