Jump to content
Sign in to follow this  
wizurd of awwz

PC posts but will not boot

Recommended Posts

System specs in sig.

 

 

I just upgraded from an Asus A8V Deluxe + A64 3000+ Venice to new items listed in my sig. I can get into bios and it tries to startup but will always come to a screen that says "Sorry for the inconvenience but Windows did not start successfully. A recent hardware or software change might have caused this."

 

It then lists options such as Safe Mode, Start Normally, etc. None of these work. If I choose one it'll just reboot and start all over again.

 

Not sure what else to list here that may be helpful for you guys to help me. I did run Memtest and it passed (currently only have 1 512mb stick in orange slot) and I don't have my IDE drive hooked up.

 

I do plan on upgrading my RAM and PSU as well. Hope my PSU isn't holding me back right now.

Share this post


Link to post
Share on other sites

You can't "upgrade" a computer's motherboard to another model without reinstalling Windows.

 

There are ways to do it, but it is a PITA and not worth the hassle IMHO...

Share this post


Link to post
Share on other sites
You can't "upgrade" a computer's motherboard to another model without reinstalling Windows.

 

There are ways to do it, but it is a PITA and not worth the hassle IMHO...

Well I feel silly. :O

 

Learn something new everyday.

 

 

Thanks guys! I guess this is resolved. :shake:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...