Jump to content
Sign in to follow this  
raceguy

O/C Lost on resume from stand by

Recommended Posts

Probley an easy question

 

My computer goes to sleep after 2 hours and when it resumes, my oc is lost, normally i run 250mhz htt but on resume its down to 200mhz.

 

Is it just a simple setting i change?

 

thanks

Share this post


Link to post
Share on other sites

There is some "glitch" with the sensors, or at least it seems that way-I'm searching now for some info on this. The CPU-Z, MBM, Everest and others show that the clocks are set back to stock but all the voltages are set way over what they were set in the BIOS!

If you check "My Computer/Properties" it will still show the OC setting for the CPU, I plan on checking the actual voltages before and after with my DMM as soon as I can find it lol.

Hopefully it is just the sensor as I said, if the board is really pumping that much voltage after wake-up my parts won't last too long.

Share this post


Link to post
Share on other sites

Im very interested in your findings

 

:)

 

This occurs to me sometimes when coming out of hibernation, I resolved this by unchecking the 'Enable hibernation' tick box, (Right-click>Properties>Screen Saver>Power..>Hibernate) defraging, rebooting then re-enabling the Hibernation option. Havnt tried with standby, I hope 'silly' voltages arent being pushed through our components :eek:

Share this post


Link to post
Share on other sites
Guest maz

Did you find out?

 

Can someone please please please let me know why my oc settings all go back to default from standby. I hate to keep shutting down/restarting. Defeats the whole point of stanby.

 

PLEASE if anyone knows about this, let us know.

Share this post


Link to post
Share on other sites
Guest maz

BTW, it actualy DOES reset everything to default, and it's not a "glitch" in the sensors.

 

I just did some cpu sandra tests and DEFINITLY the numbers drop after going to standby.

 

 

SURELY, there has got to be a solution to this... Why don't other motherboards have this problem.

Share this post


Link to post
Share on other sites

Just a quick followup, I went from at least going into Standby with the resume "glitch" to BSOD if I try to use Standby!

The BSOD indicates a driver problem but i haven't bothered to try and track it down, I just shut it off at nite now.

This reminds me of the "old" days when the ACPI S1/S3, "Instant On:" stuff worked spottily if at all, although over the past 2 years my Intel S478 mainboard / P4 combo had no problems with standby and resume.

It bothers me that these functions are unusable on the board/chipset/CPU but that has been my only problem with my setup and I've gotten a nice OC at 2600 with my Opty so I am all in all pleased.

Share this post


Link to post
Share on other sites
Guest maz

The problem is that although I can go to standby and come out everytime, it does not keep the OC settings.

Share this post


Link to post
Share on other sites

I have the exact same problem. Going in and out of standby works fine, but my fsb speed drops to 193mhz and my voltages all jump up a little bit. Most notably the CPU core from 1.472v to 1.52v. Not very pretty.

 

Hiberating and resuming keeps the right speed, but Windows has its own issues (see http://support.microsoft.com/?kbid=909095) and doesn't like to hibernate a lot of the time with 2GB of memory. Not to mention hiberate is slow.

 

This is a real pain.. it feels like we're back to many years ago.. I've been through two gens of computers that go into standby fine. Hoping to find a fix.. totally happy with my expert board otherwise, but if this keeps bugging me this much I might have to find a substite. But I'd rather stick with the expert board. :/

Share this post


Link to post
Share on other sites

There's no reason OC'ing shouldn't work fine with standby. The last two generations of computers I've had (back to the AMD Thunderbird chips) were both overclocked and put in standby every day without an issue, ever.

 

It'd be one thing if the settings just reverted back to stock frequencies and voltages... but they're not even doing that. They're dropping to below stock speeds and way above stock voltages.

 

Either the BIOS properly applies the settings its saved (stock or not), or it fails to. It's just a bug that needs to be fixed.

Share this post


Link to post
Share on other sites

There is a reason it don't work and it has to do with how the A64 and/or nvidia chipset is designed.

Oscar has disabled this feature like that it reverts to standard FSB as a safety precaution

and we should be happy and thankful for that.

Earlier people had their system running with a reduced multi from e.g 11 - 9 x 300 and

coming out of standby the multi is set to default by amd . This giving 11*300 overclock - no good.

 

Anyway : Standby/hibernate is designed for laptops to save battery .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×