Jump to content

Ultra -D Will Not Boot

Recommended Posts

I've just finished putting a new computer together, with the ultra -D board, and the athlon 3800 X2 dual core processor.


I'm using XP pro sp2, and tried it also with a brand new copy of sp home sp2. With the boot up going in the direction of booting from the cd, it starts loading the drivers, then either quits and reboots automatically, or I get the blue screen of death.


Help appreciated! :confused: :confused: :confused:



Share this post

Link to post
Share on other sites

!st thing is ur PSU is not 480 watt as recommended on DFI street even thou the manual states 400 watts anyway, i think it should be fine if not running any more than is in ur sig.


This is what i did when i had the same trouble as you, it may or may not work but here goes


1st i had to put my memory into dimms 1 and 2 (single channal mode), enter Bios and select optimized defaults save and reboot, then enter bios again and set it up accordingly, disable splash screen while ur in there, select boot priortys etc, enter change ur memory timings to auto, in fact select auto for every thing that can be changed to auto in memory settings and reboot, press ESC for boot select and try to install XP again!


like i said this worked for me and i only had a Jeantech 450 watt PSU @ the time and it is still working fine to this day, it will even OC stable upto 2750 MHz any way good luck! :D


Edit; what bios r u using, i think 623 is needed for X2 CPUs, do you have another CPU to use?

Share this post

Link to post
Share on other sites

Power down and uplug the cord from your power supply.


1. Remove both sticks of RAM from the yellow slots. Put one stick of RAM in the orange slot closest to the top of the board.

2. Unplug all but basic devices, all you need right now is your hard drive, video card and CD / DVD drive, mouse and keyboard.

3. Remove m/b battery, reset BIOS. Let sit for 10 minutes. Move BIOS jumper back to "save" postion. Reinstall battery. Plug psu back in.

4. Boot pc and enter BIOS. Load optimized defaults. Save and Restart.

5. Enter BIOS again and disable all un-needed motherboard support in BIOS, including onboard network controllers, usb support, firewire etc. Save and Restart.

6. Enter BIOS again, from here you can do as already recommended (i.e. set everything to auto as much as possible), or I highly recommend a simple search of the Stock Settings Speed Database or OCDB to find cpu and memory similar to yours. Use settings known to work in there posted by other forum members. Use the same settings for your BIOS and memory timings. Save and Restart,

7. Enter BIOS again and run memtest for full two loops of all eight tests. If one stick passes proceed with your windows installation. Get Windows installed and confirmed working. At this point you can go back and add your extra stick of RAM. Run memtest again with both sticks of RAM.

8. If all is well, begin to re-enable motherboard support for the devices you need enabled. I always recommend to add one at a time, reboot, install drivers, reboot, install next etc. Same thing for hardware, such as sound cards, extra ROM drives etc.


Helpful links are here;




and here;



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...