Jump to content
Sign in to follow this  
zungkono

Need help Memtest pass, but coudn't load windows

Recommended Posts

dear all, I need help with my comp (DFI nF4 Ultra-D ~ A64 3200+ ~ Crucial ballistix 2x512MB)

 

About 2 month ago, I bought my comp(mainboard R.AB0), memory tested with memtest test#5 @273 3-3-3-8 1T 2.8v no error.

Cpu can run FSB 270x10 3-3-3-8 1T 2.9v div200(1:1) superpi32M passed.

 

After I failed to flash my BIOS and get another mainboard(R.AB0 too), I tried oc my cpu to 278x10(may be too hot; 57-60c) then I started get another problem, suddently restart and I can't install windows in opt default setting(FSB200x10), I RMA the mainboard(I think the mainboard defect).

 

Two weeks ago, the new mainboard(R.AD0) arrived, but I can install OS in optimize default(200x100) if I gave vDRAM 2.8v and can run superpi 32M.

but strange freq shown on cpu-z when I used div120 and div140

also div140 can run superpi faster then div150 ??:confused:

screenshot11272005125502pm6mb.jpg

 

Two days ago, set on opt default with vDRAM 2.8v I tried to run prime for 15 hours and no error, but after that it can't pass superpi 1M ? :confused:

 

Yesterday ,with all setting in optimize default(vDRAM 2.6v), I tested my memory with memtest test#5 for about an hour no error found, but can't load windows

then I tried to give the vDRAM 2.7v ---> just load windows, but superpi 1M failed,

I gave it more volt(2.8v)--->can load windows, prime for 12hours and superpi 1M passed, but superpi 32M failed.

 

Now,I give it 2.9v--->can load windows, superpi 32M passed.

 

I try memtest test#5 can reach FSB 245 2.5-3-3-8 1T @2.8v for an hour without error.

I try superpi 1M with 245x10 2.5-3-3-8 1T 2.8v div200(1:1) always restart can't load windows.

VDRAM 2.9v--->load windows superpi 1M fail.

FSB245x10 2.5-3-3-8 1T 2.8v div100 superpi 32M pass.

 

From this experiment, I can't get conclusion what's wrong? memory or proc? I don't have another proc,memory or mainboard now.

I have bought dfi expert and memory that will arrive in a few days.

Because I don't know which is defect, if I use my proc and old/new memory on old/new mainboard, will this cause my new memory and mainboard defect too?

 

Please help me to get conclusion which hardware is defect?

Thanks.

Share this post


Link to post
Share on other sites

When running mem test you should do all the test, for @ least 5 passes and if all ok when you have more time run it for as long as you can, i run my Ballistix @ 2.6 Voltswith 2.2.2.6 timings but i dont OC, as i dont see any benifit to OCing other than getting somthing for nothing, lol it dont make me play any better in BF2 thats for sure, although i can OC and have had my rig @ 250 FSB X 10 CPU etc but only to bench and kill some time etc! sry for drifting off the subject but i can get a better 3D mark 05 score running my rig with a small OC (220 FSB X 12 CPU = 2.6 no divider 2.2.2.5 timings) than with a 250 FSB X 10 = 2.75 with 3.3.3.8 timings on a divider, the divider is not the penalty here but the timings are it seems and also dont have to increase any volts any where with a small OC so thats my sweet spot if you like but i still choose to run stock with C&Q enabled! :D

Share this post


Link to post
Share on other sites
Hello,

 

While you wait, test 1 memory module at a time.

 

Also what CPU VCORE voltage were you using?

 

CPU core votage in auto(cpu-z show 1.376v), because I have ever tested with vcore auto untill FSB250x10 div200(1:1) superpi 32M passed.

About memory I have tested 1 memory in single channel (dimm 2). BIOS set in optimize default (except VDRAM 2.7v) can pass superpi 1M(if I use dual ch/2 memory, I have to give it 2.8v).

Another test with dual ch in DIMM 1 and 3 (2T) need VDRAM 2.7v(lower), also single ch/2 stick in DIMM 1 and 2 need VDRAM 2.7v.

Only in dual ch/2 stick DIMM2&4 need higher voltage

Share this post


Link to post
Share on other sites

EDIT...

 

This morning, I have tested in single channel(DIMM 2) set in opt default except VDRAM 2.7v---> superpi 1M failed, I had to give 2.8v(superpi 32M pass).

 

but now I test with memtest(dual ch DIMM2&4) setting in opt default(VDRAM 2.6v) can pass all test(test #1-#8 for 13 passes /take 5 hours).

 

Anyway if I paired my proc(that I did'nt know good/bad) with new mainboard and new memory, is it dangerous? I mean , if my proc defect, can harm another device ?

Share this post


Link to post
Share on other sites
You need more VDIMM. I can pass the bios mem test with fling colors at 2.7v but cannot boot into Windows until I up VDIMM to 2.8 - 2.9v.

 

I wonder about this, I can pass all memtest for 13 passes VDIMM 2.6v but can't load windows until rise VDIMM to 2.8v,

but about a month ago I can boot into windows only with 2.6v:confused:

dfirab02optimizedefault7yx.th.jpg

 

Is my memory defect? or the memory controller cause I have ever run superpi until temp 57-60c?

Share this post


Link to post
Share on other sites

Sounds to me like the classic Ballistix problems that have been in the huge thread. Except yours seems ok when you give it some voltage.

 

RGone...

Share this post


Link to post
Share on other sites
Sounds to me like the classic Ballistix problems that have been in the huge thread. Except yours seems ok when you give it some voltage.

 

RGone...

 

Is it the memory, not the proc? , cause I ever run superpi so temp reach 57-60c

Share this post


Link to post
Share on other sites

EDIT...

 

I tried dual channel 1T (DIMM 1 and 3) setting in bios opt default except VDIMM 2.7v can pass superpi 32M,

 

but if I change FSB to 210 with lower timing 2.5-3-3-8 can't pass superpi 1M even with VCORE 1.5v

Share this post


Link to post
Share on other sites

Memtest each module and see what happens.

Do not use more than 2.8v.

 

If you get errors contact crucial and ask for a replacement.

 

Then when you new modules arrive do not go over 2.6v and see what happens.

Share this post


Link to post
Share on other sites
Memtest each module and see what happens.

Do not use more than 2.8v.

 

If you get errors contact crucial and ask for a replacement.

 

Then when you new modules arrive do not go over 2.6v and see what happens.

 

I will memtest each module, but if no error found, which is defect memory or cpu ?

 

Is this reading on CPU-Z normal?

cboncpuz4ca.th.png

 

And today my new mainboard and memory will arrive, I will use/pair with my proc(that I don't know good/bad), if my proc defect, will it make trouble to another device(mem/mainboard) ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×