Jump to content
Sign in to follow this  
shogo

Ram not stable at stock, what can i do?

Recommended Posts

i bought 8 sets of this Ram.

 

so far i have used 4 sets.

 

2 of them are running great out of the box, memtest 20+ hours no errors

 

2 of them are giving me errors no matter what i do.

 

Since this is for a business i'm think i'm going to go through all of them, find the errored ones and RMA them to new egg and not take any chances.

Share this post


Link to post
Share on other sites

Thanks for all your help, i also sent an email to gskill support to see what they are thinking. Ill do the tests, and ill be back with the resuls

Share this post


Link to post
Share on other sites

i tried the 704-tba with optimised default, or with Dram streght to 7 and data strenght to 3, still gettint error but at least i can pass the second pass in test #5 memtest... but that is kind of useless.

 

I think this ram has a problem. Its lifetime warranty so ill probably RMA it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...