Jump to content
Sign in to follow this  
flyingkiwi

RAM issues

Recommended Posts

Well finally got my DFI board today with the upgrades but I am having an issue getting the RAM to run dual mode.

 

The RAM was out of my old machine (P4 3.0G + G/B GA-G1000Pro G) which was running in dual mode Ok. Now I cannot get it to work in dual mode on the new rig. I have put the sticks in Slot 2 and 4 but system becomes unstable and reboots.

I have flashed the BIOS to the latest version and tried changing sticks around etc. Same result. I tried slowing the timing up a little to 3-4-4-8 as per another persons suggestion but same result. If I run a single stick PC runs fine without hassle. If I run a stick in slot 1 & 2 - I get gb of Single channel and the warning at BIOS stage about pushing F1 to continue.

 

I am thinking maybe the DFI Board is more sensitive to RAM than the G/B Mobo I used to have. The RAM isnt Exactly identical - Both D/Sided and 512 but slightly different models i.e V6464D37 - BU1VDC9A and the other L6464D37 - BU1HDC9B

 

Any suggestions on if this can be tweaked to work - if not what is a good brand of RAM that works well with DFI Mobo that can handle a wee bit of Overclocking?

 

Any help is hugely appreciated.

Share this post


Link to post
Share on other sites

I would do a clear cmos first (and update to newest official version, which is 6/23). Then, put the slower of the two sticks in slot 3. Boot up, enter bios and manually enter the timings for that ram. Run memtest for a couple passes. If there are errors, loosen up the timings a little, or search the internet for that ram and maybe someone has posted some good settings, for a place for you to start (you may try this first). If all is good with the first stick, shut down and put the other stick in slot 1, and run memtest again.

Share this post


Link to post
Share on other sites
I would do a clear cmos first (and update to newest official version, which is 6/23). Then, put the slower of the two sticks in slot 3. Boot up, enter bios and manually enter the timings for that ram. Run memtest for a couple passes. If there are errors, loosen up the timings a little, or search the internet for that ram and maybe someone has posted some good settings, for a place for you to start (you may try this first). If all is good with the first stick, shut down and put the other stick in slot 1, and run memtest again.

 

Dual channel runs in slot 2 and 4 though???

Share this post


Link to post
Share on other sites
It can run in either (from top to bottom) 1 & 3, or 2 & 4.

 

Thats what I thought but when I put it in 1 and 3 I get a warning about it will only run in single mode and to put it on slot 2 and 4..... push F1 to continue or del to enter BIOS.

Share this post


Link to post
Share on other sites

run channel with either 2sticks in the orange slots or 2sticks in yellow slots you can try either usually orange works better but some like yellow.

Share this post


Link to post
Share on other sites

Will only Run in dual mode in Orange slots!

 

But I have reset Cmos - lowerws the CAS to 3- 4 - 4 - 8 did a memtest with them in both Orange slots - passed once - didnt do more than one run. It was showing dual mode 128bit etc and DDR400.

 

Tried to boot windows and failed to boot.

 

removed one stick and rebooted no problem.

 

I just dont think these guys wanna play nice together anymore.....

Share this post


Link to post
Share on other sites
Will only Run in dual mode in Orange slots!

 

But I have reset Cmos - lowerws the CAS to 3- 4 - 4 - 8 did a memtest with them in both Orange slots - passed once - didnt do more than one run. It was showing dual mode 128bit etc and DDR400.

I just dont think these guys wanna play nice together anymore.....

 

Quite possible, especially if the two sticks of RAM are slightly different.

I personally got myself a set of 2x512MB Mushkin Redline XP4000, and am slowly working out how to get them running smoothly. It's a lot easier on the wallet to use a couple of sticks of RAM you have already, but the DFI mobos don't just deserve the best - they demand it. But when they get it, oh yeah, they're good!

 

Muggie2

Share this post


Link to post
Share on other sites
Hello,

 

To use the Yellow slots properly you must use a BIOS with extension -2.

Get some better memory.

http://www.dfi-street.com/forum/showthread.php?t=24719

 

Yeah thats about where I am right now - need better memory modules. Down here in Oz the good stuff is real pricey. I saw some on New EGG but they don't post international.... D'OH!

 

So RAM hunting I shall go.....

Share this post


Link to post
Share on other sites

I am using OCZ Plat's (in sig) dual channel mode in slots 1 & 3 (yellow) at 460 DDR, 2-3-3-6 1T 2.6V to the ram.

 

I just got this working about 5 hours ago and it has passed 4.5 hrs of memtest so far after 12 hours of playing around with it over the last few days.

 

I really learned alot about this board and ram in the past few days, and maybe I can help. DEFINITELY clear the cmos and start from scratch. My RAM would not pass memtest at stock speeds until I cleared the cmos and made a few slight adjustments.

 

First, clear the cmos. Go into the bios and load optimized settings. Disable cpu throttling, set your PCIe to whatever the memory is on the card and not the default 4096, give your hard drives a 2 sec delay, turn off any sata ports you will not be using.

 

I left all voltages alone and all of the auto settings at auto, including the CPU FSB Ratio alone.

 

I then verified each stick individually with one pass of memtest. If they work by themselves, try it in dual channel once more. ALWAYS put the highest stick in slot 1 (or 2 if you decide to try that). I hope this helps, let me know. Good luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×