Jump to content
Sign in to follow this  
HukaHitter

Done with build BUT memory problems

Recommended Posts

I just got done with this build and everything went fine. Now I need some help with my memory. When I have all four 512mb chips in they keep showing up as 155mhz on cpuz. I have them set on auto in the Bios. If I take two out then it reads 200mhz. I tryed to set the Dram to 200 instead of auto but same thing. Am I missing a setting or something?

 

Please help me! I spent alot of cash to have 2 GB and don't want to be stuck with it running at 155mhz. Please help!

Share this post


Link to post
Share on other sites

This is an issue with the chipset when you use 4X512 it runs them at 2T you can try changing them to 1T but it's a carp shoot. I finally gave up and bought 2x1024 sticks and have been quite happy since

Share this post


Link to post
Share on other sites

OK, I'm not sure witch one that would be. So I change what? What setting and to what? I,m very new to all this so I am very sorry that I don,t understand? Thanks

Share this post


Link to post
Share on other sites

I don't have CPC command per clock option on my bios. I have 3-10-05 bios could that be the problem. Like I said my 4sticks run at 157.9 when I run 2 its at 200mhz. Anyone here have any other ideas or do I have the wrong Bios for CPC?

Share this post


Link to post
Share on other sites

Ok, I guess I'm Sh_t out of luck. Got the new bios and diabled the CPC and still the 4 sticks read as 157.9mhz. I guess I'm selling these and getting 2x1024 so it will run at 200Mhz thanks for all your help.

Share this post


Link to post
Share on other sites

Just a suggestion, when I run 4X512 I set to CPC to Auto also make sure your have set DRAM FREQ to 200. See attached Pic.

 

Also try and PM RyderOCZ he hangs out here.

Share this post


Link to post
Share on other sites
Ok, I guess I'm Sh_t out of luck. Got the new bios and diabled the CPC and still the 4 sticks read as 157.9mhz. I guess I'm selling these and getting 2x1024 so it will run at 200Mhz thanks for all your help.

 

It's not necessary to sell them. At this point, just flash your bios to something that will better suit you. Go ahead and grab the T-mod's Bios CD.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...