Jump to content
Sign in to follow this  
florinator

poor game performance

Recommended Posts

I just installed Quake 4 and i'm running it at 1280x1024 ultra quality, no antialiasing and it's not running smooth. I'm hearing people run the game on the highest settings totally smooth with similar setups. Any ideas what I can do to make it run better. Everything is on stock speeds, no oc'ing yet. Ran prime95 all night, no errors. 3dmark05 score was 7931. I dunno what the average is, but it seems a little slow... Any help would be appreciated. Thanks!

Share this post


Link to post
Share on other sites
I just installed Quake 4 and i'm running it at 1280x1024 ultra quality, no antialiasing and it's not running smooth. I'm hearing people run the game on the highest settings totally smooth with similar setups. Any ideas what I can do to make it run better. Everything is on stock speeds, no oc'ing yet. Ran prime95 all night, no errors. 3dmark05 score was 7931. I dunno what the average is, but it seems a little slow... Any help would be appreciated. Thanks!

 

 

 

Hey, I have pretty much the exact same specs as you... My 3dmark05 score is also the same as yours. I also like to play quake4.

 

I would not expect it to be totally smooth at Ultra quality. However there are some things you can tweak to make it better.

 

 

http://ucguides.savagehelp.com/Quake4/FPSConfigs.htm

 

 

There are a bunch of preset configs there.

 

 

I use this one and its pretty good.

 

 

autoexec.cfg

 

seta image_usePrecompressedTextures "1"

seta image_useCompression "1"

seta image_downSizeLimit "1024"

seta image_ignoreHighQuality "1"

seta image_downSizeBumpLimit "1024"

seta image_downSizeSpecularLimit "256"

seta image_downSizeBump "1"

seta image_downSizeSpecular "1"

seta image_downSize "1"

seta image_lodbias "0"

seta image_preload "1"

seta r_useCachedDynamicModels "1"

seta r_skipBump "0"

seta r_skipPostProcess "0"

seta r_skipSpecular "0"

seta r_skipNewAmbient "0"

seta r_multiSamples "0"

seta r_useFastSkinning "0"

seta r_shadows "1"

seta r_useOptimizedShadows "1"

seta r_useTurboShadow "1"

seta g_projectilelights "1"

seta g_skipParticles "0"

seta g_decals "0"

seta g_brassTime "50"

seta g_muzzleFlash "1"

seta g_doublevision "0"

seta g_showPlayerShadow "0"

seta g_skipItemShadowsMP "1"

seta g_skipPlayerShadowsMP "1"

seta image_anisotropy "2"

seta ui_showGun "1"

seta image_filter "GL_LINEAR_MIPMAP_NEAREST"

seta s_maxSoundsPerShader "0"

Share this post


Link to post
Share on other sites

Correct me if I am wrong, but I thought the doom 3 engine is multithreaded. I would try the dual core fix.

Share this post


Link to post
Share on other sites

your 05 score is about right for your rig. I have a setup very close to you(see sig).

i did manage a score of 9204 with my rig oc'ed.

b4 oc,, my score was about the same as you.

Share this post


Link to post
Share on other sites
I had the dual core fix installed already, but I'll try assigning it to just one cpu. thanks for the help

 

The dual core fix doesn't always solve all problems. Let me know how that goes.

Share this post


Link to post
Share on other sites

Hi guys, I am getting about the same 3d mark score, but also experiencing poor performance in Quake 4. I was wondering if you guys out there with the 7800 GTX's could run the nvidia demos smoothly. My friend with a very similar setup can run it smooth as silk, but when I run it on my system it is very choppy, probably about 5 fps. The demo i'm talking about is the mad mod mike demo.

 

http://www.nzone.com/object/nzone_downloads_nvidia.html

 

My suspision is that my video card is not getting enough power, but that is because I am running out of ideas as to what may cause the issue.

 

Quake has always been my favorite series of fps games, so I would really like to get it to run as smoothly as it does on my friend's rig (who even has a slower cpu than I do!)

 

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...