Jump to content
Sign in to follow this  
plantj

memtest86 errors in Dual Channel only

Recommended Posts

Here's the rub.

 

Unless and until you qualify your RAM at the stock settings, there's no reason to worry about getting an OC.

 

Once you have qualified your RAM then you can install your OS. Run prime95 to verify that the system is stable.

 

Now that you know there are no errors, you can start your OC adventures.

 

Use the build guide here...

http://www.dfi-street.com/forum/showthread.php?t=6615

 

This simple guide has helped forum members resolve a lot of issues without having to resort to an RMA.

Share this post


Link to post
Share on other sites

Ex Roadie:

If that post was in reply to my post, I havent tried to oc at all yet, I also havent done anything as simple as not seating ram/cards properly its all fine on that end unfortunately. The ram seems fine to me, i will test other sticks as Plantje has done. It seems like the mobo to me, although I guess it could be the CPU.

Share this post


Link to post
Share on other sites

a little progress...

I am going to RMA the board because there it is having several issues.

 

I will say that I found some memory timings that helped a TON. I copied some from a post in the overclock database from someone running the same RAM I have.

 

http://www.dfi-street.com/forum/showpost.p...96&postcount=33

 

That and I flashed to the official 623-3 BIOS. Although I'm still having some other strange issues, I will say that these BIOS worked much better for me than the 704.

 

With those settings I have my system somewhat stable.

 

I will still RMA the board though, cause I am having some other issues most likely attributed to a problem with my MB.

 

Thanks for all your help guys.

 

-jd

Share this post


Link to post
Share on other sites

oh yeah, I am keeping my fingers crossed that my CPU memory controller isn't borked. If ntune still detects a third stick of RAM once I get the new motherboard, then I guess its time to go proc shopping or try to RMA....sigh...

 

I know that all of my problems are most likely the motherboard or CPU. Although i've had several name brand motherboards with problems, but have never had a bad CPU. I guess I'll find out soon enough. I just hope it doesn't take too long for the RMA process to complete with DFI.

 

 

-jd

Share this post


Link to post
Share on other sites

I have been using the setup in my Sig for the past few months. After an initial false start using different memory I finally broke down and bought the OCZ memory. I have been very stable, no overclocks, my temps are all well within spec and everything was great. Over the past few days things have been a little wonky. I am a gamer and all of the sudden I've been getting memory sanity check errors in BF2. Thinking it was the program I uninstalled it and then reinstalled, same errors. I ran Memtest86 for 9 hours last night with errors in the same location for 15 out of 16 passes on test 5. Sharp says in his post to ignore that error can you explain why. I'm now testing the sticks seperately but if test 5 can be ignored then I'll stop. Both sticks are in the orange slots. Thanks guys

Share this post


Link to post
Share on other sites

I'm not aware of any error in memtest that can be ignored.

I have been using the setup in my Sig for the past few months. After an initial false start using different memory I finally broke down and bought the OCZ memory. I have been very stable, no overclocks, my temps are all well within spec and everything was great. Over the past few days things have been a little wonky. I am a gamer and all of the sudden I've been getting memory sanity check errors in BF2. Thinking it was the program I uninstalled it and then reinstalled, same errors. I ran Memtest86 for 9 hours last night with errors in the same location for 15 out of 16 passes on test 5. Sharp says in his post to ignore that error can you explain why. I'm now testing the sticks seperately but if test 5 can be ignored then I'll stop. Both sticks are in the orange slots. Thanks guys

Share this post


Link to post
Share on other sites

i am far from an expert but I have been reading a lot about all this stuff lately.

 

Honestly, I would not ignore any errors at all. No errors are acceptable when it comes to memory in my opinion.

 

-jd

Share this post


Link to post
Share on other sites
I have been using the setup in my Sig for the past few months. After an initial false start using different memory I finally broke down and bought the OCZ memory. I have been very stable, no overclocks, my temps are all well within spec and everything was great. Over the past few days things have been a little wonky. I am a gamer and all of the sudden I've been getting memory sanity check errors in BF2. Thinking it was the program I uninstalled it and then reinstalled, same errors. I ran Memtest86 for 9 hours last night with errors in the same location for 15 out of 16 passes on test 5. Sharp says in his post to ignore that error can you explain why. I'm now testing the sticks seperately but if test 5 can be ignored then I'll stop. Both sticks are in the orange slots. Thanks guys

 

did u make any system changes / bios updates just before these BF2 errors occured? There are alot of threads on the EA forums where people have just started getting the sanity errors. I've read that it could be something to do with SATA drivers.

 

Have a quick google along those lines and see what u come up with

 

bb

Share this post


Link to post
Share on other sites

@plantj : after I RMA my first mainboard(R.AB0) and got new one(R.AD0), I got same problem, can't start/load windows @stock speed (I have to give higher VDRAM, 2.8v)

Share this post


Link to post
Share on other sites
@plantj : after I RMA my first mainboard(R.AB0) and got new one(R.AD0), I got same problem, can't start/load windows @stock speed (I have to give higher VDRAM, 2.8v)

That's why you rule out all other problems before you rma...rmaing a good board because you have bad components or settings ends up costing everyone more money.

Share this post


Link to post
Share on other sites
That's why you rule out all other problems before you rma...rmaing a good board because you have bad components or settings ends up costing everyone more money.

 

I have ordered dfi sli-dr exp and new memory(twinmos sp), today these devices will arrive, I want to see if my proc paired with them.

Anyway if my proc defect, will it(proc) cause trouble another device?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×