Jump to content
Sign in to follow this  
BlackEyedBoy

How come scoure lower on 3DMark05 score!

Recommended Posts

I'm using the Lanparty RDX200 but don't know why, I score even lower than using the MSI Neo 4 P nforce4 Ultra!!! Use to get 6411 but now less than 6000, aroung 5962something!!! How come!!!

Share this post


Link to post
Share on other sites

Are you just loading defaults.. ?

 

DFI boards normally need some timings tweaked to get up there..

 

Also did you reinstall windows with the mobo change ?

Share this post


Link to post
Share on other sites

I'm hitting close to 7k withmy X850XT in my RDX200... So its not the board. Thats with a Zalman 700CU cooler and no vmods....

 

What are your clocks?

Share this post


Link to post
Share on other sites

vmods = voltage modifications, genrally upping them to increase stability just like for your cpu or ram. Usually it means soldering a couple variable resistors to your graphics card. Lets you overclock the core and memory on it more, thus meaning faster graphics processing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...