Jump to content
Sign in to follow this  
Peaceout

Bad Pool Header

Recommended Posts

Blue screen occurs when executing winamp.exe ver 5.11 and below.

 

in the blue screen says "BAD_POOL_HEADER".

 

please help, i already reformat my drive, re install xpsp2 but still same error.

Share this post


Link to post
Share on other sites

When you installed XP SP2, did you have any expansion cards installed into the machine (i.e. sound, networking, etc.)?

 

Also, as a tip, disable the indexing service.

Share this post


Link to post
Share on other sites

i have an add-on tv tunner card, a sound, and onboard-lan.

 

ok, how do i disable this indexing services.. i have also problem with this indexing issues..

 

any tips or tricks to disable this one..??

 

thankx in advance..

Share this post


Link to post
Share on other sites

Remove the sound card and TV tuner and see if that will allow you into Windows.

 

To disable the indexing service, follow these instructions:

 

- Get into Control Panel

- Go to Administrative Tools

- Open-up Services

- Look for Indexing Services and set to Disabled

 

I would also suggest getting the Hitachi and Maxtor hard drive diagnostic utilities and running it on your drives. It could be that you have a 'soft sector error' on one of the drives.

Share this post


Link to post
Share on other sites

turning the indexing services really helps,

 

about this thread i figure it out about this BAD_POOL_HEADER issue.

 

the only problem is my HDD controller in my Windows XP SP2.

 

now im using the OLD HDD controller driver found in the Windows XP SP1..

 

now! everything is working fine..

 

thankx alot.. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×