Jump to content
Sign in to follow this  
RGone

Beta Bios 11/23/05

Recommended Posts

everything is working great with this new bios even with USB mouse/kb support enabled, and it has also fixed my safe mode stability issues. Many thanks for the heads up:)

Share this post


Link to post
Share on other sites

Bad work from DFI :(

 

the Beta BIOS didn´t change anything to the boot problem if USB mouse/keyboard suport is enabled

 

Sorry for bad english ;)

Share this post


Link to post
Share on other sites

Now I had a bit more time for testing.

 

The 4 LED problem occours only if I have USB mouse support enabled and disable it. On the next boot I only see a black screen and the board shows up 4 LED's. If I press reset the system boots up normally. But sometimes the board hangs with USB mouse support enabled at the end of POST.

With the earlier BIOS versions the board showed up 4 LED's everytime when I entered and exited BIOS with USB mouse support enabled. It seems to be a bit better now but it is not resolved. Luckily, I don't need USB legacy support.

Share this post


Link to post
Share on other sites

Just flashed to BIOS 11/23. Did some drive strength tweaking with my TCCD and managed to Memtest at DDR600 w/o errors. Boot issues seems to be improving, even with USB Key & Mouse enabled... but the board still asks for reset every now and then.

 

For those who are having troubles with your TCCD, try DDS lvl 7 to 9 and DDDS lvl 1 to 2. Also, try not to push the VDIMM to much as it took only 2.7V for me to hit DDR600. According to Oscar, Drive Strength tweaking allows higher clocks without the need for higher volts.

 

Btw, forget everything about nF4 and start all over with RDX200. The memory settings for this board is totally different from nF4.

 

So far, this is the best BIOS I've tested.

Share this post


Link to post
Share on other sites

Most of my boot-problems was solved by flashing this one in. But it aint stable yet. In 3DMark and some games still getting "freezers" and everything is stock clokcs. Maybe I'll try next weekend my other mobo. If everything is working with it, I quess I have to RMA this one.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...