Jump to content
Sign in to follow this  
Mize

Chipset (NB) Temps

Recommended Posts

I'm running a double prime95 torture test and pushing 59 C on my northbridge!

 

Seems a bit high, what are other folks seeing?

 

Thanks.

Share this post


Link to post
Share on other sites

I have changed the thermal grease on the NB with the Arctic Silver 5.

And I have added an addictional 80x80_FAN near the NB FAN. Now under max stress tests the Temperature is 39°C

 

Before the thermal grease change I never reach 48°C

But IMHO, 59°C is too high :confused:

 

cya

Share this post


Link to post
Share on other sites

I swaped their grease for AS5 and put a copper vantec cooler on - no change.

 

:(

 

What NB voltage is your bios set to?

Share this post


Link to post
Share on other sites
I swaped their grease for AS5 and put a copper vantec cooler on - no change.

 

:(

 

What NB voltage is your bios set to?

 

I must tell you that I'm without Case. However it's at 1,3V (the 2 kind of voltages), and also the LDT at 1,3V

 

edit: maybe in ohio there is a lot of sun :)

Share this post


Link to post
Share on other sites

Did u get your ram working mize? I just ordered my crossfire dfi after reading that 2.8 volt on the ram fixed probs... Should have it in about a week.

Share this post


Link to post
Share on other sites

Yes! I got new sticks from OCZ and used Angry Games settings in the sticky and all is working - but hot!

Share this post


Link to post
Share on other sites

Chipset temps are pretty high on this mobo. I'm getting about 48C (chipset fan running close to 4000RPM) in the BIOS menu already. PWM Area is about 45C and CPU is at 27C only. Im currently using AC Freezer 64 Pro ;)

 

I'll check the chipset to see what kinda thermal interface is being used.

 

Edit: Results were tested outside of the case.

Share this post


Link to post
Share on other sites

My temps are Chipset=40C idle 45 to 50 working, pwmic=31C idle and upto 42 working, cpu= between 16C to 18C Idle & 22C to 27C full load. Watercooled with storm G4 block.

Share this post


Link to post
Share on other sites

my NB chipset temps are between 49-51 c. this is when the system is doing nothing.. when i deattach oneside of my case the temp drops to 41-43.

 

I am a bit worried about these temps didn't put any artic silver or another fan on it.. does it help? or should i change the whole NB fan heatsink etc.. to get "normal" temps..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...