Jump to content
Sign in to follow this  
Isamu77

PATA = SATA = BIOS version

Recommended Posts

Hi guys

 

Just curious if anyone is running a SATA and PATA drive using latest official bios

with no problems

 

also if u are using all nvidia 5.10

or have u not installed the sw ide drivers

Share this post


Link to post
Share on other sites

Running 2 satas in a raid 0 with a Pata as storage. Using 5.10 drivers and no sw ide drivers. No problems.

Share this post


Link to post
Share on other sites

Running a single Raptor Sata and a single Pata drive here with the original drivers off the DFI disk and no Nvidia ide driver.

Share this post


Link to post
Share on other sites

thanx guys :)

 

so far everyone not usin nv ide

 

i could use it before with all bios's (betas included)

with latest official bios

i have to uninstall nv ide for my system to run

Share this post


Link to post
Share on other sites
i have to uninstall nv ide for my system to run

 

Sorry for being such a n00b... But how do you do this?

 

I had to install them to get my SATA drive recognized, but now my IDE DVD drive is acting up. :(

 

EDIT: Looks like the DVD drive was the problem. I swapped out a different DVD drive and the problem disappeared. Nonetheless, I would still be interested in knowing if it's possible to ininstall the IDE-SW drivers without uninstalling the entire nForce package

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...