Jump to content
Sign in to follow this  
ukasz

serious problem with raid 0

Recommended Posts

hi

 

i have mobo like in signature.

look at this:

http://members.lycos.co.uk/ukasz20/kopiowanie.jpg

http://members.lycos.co.uk/ukasz20/hdtach.jpg

 

it is terrible. whenever i switch in device menager to sata dma mode and enabled write caching it is switching to pio mode randomly for firs and second chanel

i,ve updated everything and still the same problem.

when coppind from partiton to partiton speed should be about 80 mb/s

 

what is wrong ?

that is my second mobo that i have problems with raid 0

Share this post


Link to post
Share on other sites

i tried everything what i could

 

i checked hdds with software from samsung ok

reset bios ok

newest drivers from dfi & nvidia

 

i am hopeless becouse the problem is in drivers i think

i bought this mobo and hoped everything will be ok but it's not

maybe there is someone with same mobo and doesn'have problems

Share this post


Link to post
Share on other sites

I'm using the same motherboard and the exact same samsung SP0812C drives in a 2 disk raid0 setup. No problems here at all. I'm using SATA ports 3 & 4 nearest the agp slot though, as they're the internal nforce3 sata ports. You might want to try plugging your drives into those ports.

 

I've using the latest nforce3 driver set, 5.10, for the raid driver. The later 6.x ones for nf4 do work too, but they're a bit slower for the raid. Using diskspeed32 i get an average read speed of 110MB/s, i'm using a 32k stripe size.

 

I haven't tried using ports 1&2, so maybe that's where your problem is. I'd suggest trying ports 3&4 and installing the nforce 5.10 drivers.

 

If you still have problems aftert that, you may want to try running the drives individually, one at a time, to check neither drive is faulty. Also try with different sata cables.

 

hope you get it working, because believe me, a pair of SP0812C in raid0 are really very fast. :)

Share this post


Link to post
Share on other sites

well the problem is when i want to install windows and when files are coppied to hdd

windows restarts and shows blue screen

 

i used 3&4 ports and the same problem

 

how are you installing drivers ?

i wanted to use nlite to integrate drivers on cd but it shows blue screen

did you update your sata raid floppy by downloading newest drivers from dfi and installing them on floppy ?

 

now i have a problem with installation of wiindows

 

thanks for reply i thought that i am doomed at least i know that someone doesnt have problems

 

please send me all the drivers on mail [email protected]

Share this post


Link to post
Share on other sites

ok i installed windows usigng nlite with integrated drivers and it worked with non raid array

 

i will do that again but on raid 0 first i have to do some backups

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×