Jump to content
Sign in to follow this  
merlin76

Plextor PX-716A - only multiword DMA mode 2 possible

Recommended Posts

Hello,

 

I had to disable UDMA in BIOS for my Plextor PX-716A (firmware 1.09) because during burning process data transfered to the device is corrupted. I can burn DVD-R's and CDR's successfully but after that media verifycation shows errors in every written sector. After switching to multiword DMA mode 2 data was integer. I replaced cables, tried different media and tested it finally in different computers, there have been no problems running it on UDMA4, it's only happening with the RDX200. Is there anyone else having this problem?

Share this post


Link to post
Share on other sites

I have burned today a data DVD+R with my LG-4163b and the default settings in Bios: PIO - UDMA

 

I have no errors with Nero Burning Rom :confused:

Share this post


Link to post
Share on other sites
Curretnly we found it's a common problem of ALL ATI SB450 problem ... We are seeking the help from ATI but no response yet ...

Thank you very much. :)

 

It's not such a big problem for me because I can walk around the problem. But it would be nice if ATI could fix it.

 

So the ATI SB has problems with all writers or devices running at UDMA4?

 

@ Tiger

 

The LG GSA-4163B runs on UDMA2. Multiword DMA mode 2 and UDMA2 are similar.

Share this post


Link to post
Share on other sites
@ Tiger

 

The LG GSA-4163B runs on UDMA2. Multiword DMA mode 2 and UDMA2 are similar.

 

ah, ok mate... sorry :)

Share this post


Link to post
Share on other sites
Hello,

 

I had to disable UDMA in BIOS for my Plextor PX-716A (firmware 1.09) because during burning process data transfered to the device is corrupted. I can burn DVD-R's and CDR's successfully but after that media verifycation shows errors in every written sector. After switching to multiword DMA mode 2 data was integer. I replaced cables, tried different media and tested it finally in different computers, there have been no problems running it on UDMA4, it's only happening with the RDX200. Is there anyone else having this problem?

 

Merlin76,

 

How did you force your Plextor 716 to Work in UDMA2 (IDE cable?). I have the same problem and would like to solve it too, using UDMA2, which is more than enough to this drive, but I didn´t find any BIOS option that would allow me to do that. Windows doesn´t let me change that too. :confused:

I can only think of using a standard IDE cable, that does not support UDMA4.

 

Oskar,

 

Any news from ATI ? Is it possible to have a BIOS option to "lock" the IDE channel to UDMA2 ?

 

Regards,

Share this post


Link to post
Share on other sites

Go into BIOS -> Integrated Peripherals -> South OnChip IDE Device -> disable UDMA for the channel the Plextor PX-716A is connected to.

Share this post


Link to post
Share on other sites
Go into BIOS -> Integrated Peripherals -> South OnChip IDE Device -> disable UDMA for the channel the Plextor PX-716A is connected to.

 

So, I supose that the Plextor still works OK with UDMA completely disabled.

Thanks.

 

Regards,

Share this post


Link to post
Share on other sites

Yes, if you disable UDMA in BIOS the Plextor is forced to run in multiword DMA mode 2. You will have no performance decrease by doing so.

Share this post


Link to post
Share on other sites

Ive been having a problem with my drives as well, but this is for IDE.

 

For some reason, i cannot get any of my drives to work in any kind of DMA mode except for my SATA HDD. If i set them to any mode other than PIO in Windows, they disappear and cannot be read. I am currently using the 10/11 bios and i think i will flash to 11/23 tomorrow.

Share this post


Link to post
Share on other sites

I just got this DVD drive isntalled in my setup. Im jsut waiting on my x1800xt to arrive. So I know this for sure is a problem then when I get my setup going here. What else am I goign to have wrong? Check sig for spex. My HDD is SATA2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...