Jump to content
Sign in to follow this  
z0de

704-2bt bios and amd3700+

Recommended Posts

History http://www.dfi-street.com/forum/showthread.php?t=31239

 

That basically says I had my ram rma'd and had issues getting the new stuff to spec (250 MHz 2-2-2-8 @3.3v-3.4v). So I changed my bios to 704-2bt (from 510) and with help from the OCZ staff I got my ram up and running to speed: D.

 

(I started a new thread so I could separate faulty memory questions and over clocking questions separate)

 

New stuff:

 

Now as the end of the old thread says I’m having trouble getting my cpu to what it use to be (or ideally higher :nod: ) I used to get 250x10 with no problems now I cant get it back up there. The speeds seem to heavily depend on what bios are running (from reviews etc), so does anyone have any tips on how to get this bios working for my cpu? eg setting/voltages/crazy things I don’t know about I could try to get my cpu back on track.

 

im fairly certain its a problem with my FSB because evan at 250x7 @ 1.5v im failling occt. its just odd that i used to get 250x10 with ease but now i cant. am i missing something?

 

Main settings:

 

2-2-2-5 250mhz 1:1 @3.4 v

250x10 @1.53v (unstable right now)

Share this post


Link to post
Share on other sites

i cant get 2.75 on my 3700 with my vx i dont have the settings now as im at work but i can get them for you as soon as i get home. this was on the 618-2 bois as i found that wored best for me with the vx and sandy.

Share this post


Link to post
Share on other sites

I assume you mean "i can" not "i cant" if so i look forward to getting your settings :). please includide what slots your ram is in.

Share this post


Link to post
Share on other sites

ok i got the settings here. this is what worked best for me for the 618-2 bios however it should work on the 704-2bt.

250

auto

16 16

auto

105

disable

1.550

1.425

113%

1.4

1.7

3.4

diasable

 

ram settings

166

enable

2

2

5

2

7

17

2

3

2

2

auto

enable

auto

normal 4

lv2

7.0

fastest

auto

32 cycles

disable

16x

7x

disable

hope this helps you. those are on the 704-2bt bios for the 618-2 charge normal 4 to auto.

lmk how this works out for you.

Share this post


Link to post
Share on other sites

cool thanks :), ill try this when i get home (2-3 hours) also you didn't say what slots your rams was in.

Share this post


Link to post
Share on other sites

they were in the yellow. make sure you have a fan over the ram. also i have a ocz so i mainly use the 3.3 trick to supply my voltage to my rm but the 4v jumper should also work just make sure you got a fan.

Share this post


Link to post
Share on other sites

Ive got an 80mm on them and genrally good air flow, look at my case, i flipped the 120 to suck in and one of the 80's on the back to be an out with the the other 80 strung with string directally on the ram. i also have one of the temp sensors on the ram which never goes higher than 30-35 normally about 25-29.

Share this post


Link to post
Share on other sites

its getting better still trying for stable, ill post again with more infomation when ive done some more tests.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...