Jump to content
Sign in to follow this  
typer77

No post after changing SLI settings

Recommended Posts

Hi guys,

Pls help me. I probably made a mistake by setting:

From Advanced Bios Features - SLI Broadcast ENABLE

From the Genie Bios - PCI Express Configuration 8-4-NC-8

From the Genie Bios - Dual 6600 GT Cards Support - ENABLED

 

Now, the LED will get stuck wth only 1 LED.

Screen is black. I can't get back into BIOS.

I tried clearing CMOS. Safeboot. None of them helps me get back into posting or BIOS.

 

What can I do? thanks....

Share this post


Link to post
Share on other sites

I had the same problems when trying to get my sli working. Take the second video card out. Thats what I did and it worked for me....then search these forums some more for how to correctly install sli...hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×